LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-06-2004, 12:56 PM   #1
[FC]Randall
LQ Newbie
 
Registered: Jan 2004
Distribution: SuSE
Posts: 1

Rep: Reputation: 0
Why won't SuSE 9.0 run on a P200MMX if installed by an Athlon ?


I used my AthlonXP to do the installing of SuSE 9.0 (CD-Drive is faster on that sys + proc is too). I compiled a kernel that is usable for a P200MMX which I succesfully added to LILO. After putting the HD into the P200 and booting, there came an error message (see below). I read somewhere it had to do that I didn't do a mk_initrd (which I did after putting it back into the Athlon). It always booted fine with the Athlon but even after the mk_initrd didn't work on the P200.

Here the error message:

INIT: version 2.82 booting
INIT: Entering runlevel: 3
INIT: Id 1 respawning too fast: disabled for 5 minutes
INIT: Id 2 respawning too fast: disabled for 5 minutes
INIT: Id 3 respawning too fast: disabled for 5 minutes
INIT: Id 4 respawning too fast: disabled for 5 minutes
INIT: Id 5 respawning too fast: disabled for 5 minutes
INIT: Id 6 respawning too fast: disabled for 5 minutes
INIT: no more processes left in this runlevel

After that the system just hangs. Has it to do with the init scripts ? Why would it then work on the AthlonXP and not on the P200MMX ?

Thanks for the help.
 
Old 02-02-2004, 01:50 PM   #2
gbrad
Member
 
Registered: Sep 2002
Location: St. Louis, MO
Distribution: Red Hat 8
Posts: 89

Rep: Reputation: 15
For the last few versions, SUSE has had processor-specific kernels to take advantage of special instruction sets. If SUSE detects an athlon, it will by default use the athlon kernel on the CDs. Maybe you can try switching to the vanilla kernel that is also on the CDs. That distro isn't really designed on such old hardware, though, so even that may not work. Hope this helped.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbird Installed, How to Run?? SuSe Shortcut?? Kevin Tough SUSE / openSUSE 2 08-24-2005 10:27 AM
Suse 9.2 Athlon 64 gherikill SUSE / openSUSE 8 02-10-2005 05:00 PM
Can't run installed packages in Suse 9.1 Personal ksnyder Linux - Newbie 5 02-01-2005 08:31 AM
non-linux specific -> why does my AMD athlon 2000+ only run at 1.2ghz? jollyjoice Linux - Hardware 7 07-27-2004 01:44 PM
SUSE 9.0 in athlon xp csalazarv Linux - Newbie 3 11-30-2003 05:07 PM


All times are GMT -5. The time now is 01:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration