LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-08-2003, 08:30 AM   #1
pandachina
LQ Newbie
 
Registered: Sep 2003
Posts: 9

Rep: Reputation: 0
why so many problem ???


i really dont know how to fix my system.

when i upgrade install it
i met the message

Traceback (most recent call last):
File "/usr/lib/anaconda/gui.py", line 936, in handleRenderCallback
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/iw/progress_gui.py", line 155, in renderCallback
self.intf.icw.nextClicked()
File "/usr/lib/anaconda/gui.py", line 761, in nextClicked
self.dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py", line 157, in gotoNext
self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 225, in moveStep
rc = apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 675, in doPreInstall
f.close()
IOError: [Errno 22] Invalid argument

crying
 
Old 09-08-2003, 08:49 AM   #2
Medievalist
Member
 
Registered: Aug 2003
Distribution: Dead Rat
Posts: 178

Rep: Reputation: 38
Insufficient information.

Publishing the error messages was a good idea, but what you you mean by "upgrade"?

Are you trying to upgrade from Windows 2000 to Red Hat 9.0?

Are you trying to upgrade from Slackware 4.0 to SUSE 7.0?

When does this error occur? When you insert the CD? When you load a specific package? After the third screen of the Red Hat 6.1 installation? Whenever you get mail advertising viagra?

Somebody might be able to help if we all knew what you are trying to do.
 
Old 09-08-2003, 09:24 AM   #3
pandachina
LQ Newbie
 
Registered: Sep 2003
Posts: 9

Original Poster
Rep: Reputation: 0
"upgrade" means i have installed redhat linux 9.0 but some rpms is wrong ,so i want to reinstall it.

i have posted it in
https://bugzilla.redhat.com/bugzilla....cgi?id=103947
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM


All times are GMT -5. The time now is 01:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration