LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-22-2003, 03:29 PM   #1
bastupungen
Member
 
Registered: Nov 2003
Posts: 53

Rep: Reputation: 15
why does my sound skip


Hey!

I just got Mandrake 9.2 and I am almost satisfied with it. A couple of annoying bugs and, because im from the windows worlds, its more complicated then im used to.
But im getting to the point of understanding what the heck im doing.

My question is now that im trying to get an mp3 player to work and the XMMS player works, actually, really nice. But, when i play an file and work with the computer at the sametime, like browsing, surfing the internet or whatever, sometimes the sound will skip. its like it stops playing for a very small amount of time and its very annoying!

Have you girls/guys experienced this before? How can i fix it?

My specs are:
P 4 2,4GHz 500mhz bus
512 mb ram
Nvidia GF4 ti4200 (drivers installed)
Terratec 24/96 sound card (Sorry could not post a link (?????) but its not hard to figure out ...Terratec... com....)

So there shouldn't be any hardware problems. And it works flawless in windows(i know you HATE to hear that )
 
Old 11-22-2003, 04:32 PM   #2
digibliss
LQ Newbie
 
Registered: Jul 2003
Posts: 11

Rep: Reputation: 0
Do you have ALSA?

I had the same issues with the default OSS Drivers on Red Hat 9, however the sound is better now, but is still skippy, but I am haning IRQ issues...
 
Old 11-22-2003, 04:44 PM   #3
bastupungen
Member
 
Registered: Nov 2003
Posts: 53

Original Poster
Rep: Reputation: 15
I did a fast search for alsa in the mandrake control center / RPM drake and installed libalsa i think it was. I also check which alsa RPM that were installed those are:
alsa-utils
libalsa2
libalsa2-devel
libalsa-data

is that what your talking about?

thanks! /Jonatan
 
Old 11-22-2003, 06:59 PM   #4
digibliss
LQ Newbie
 
Registered: Jul 2003
Posts: 11

Rep: Reputation: 0
You should have a kernel module and asla-driver packages..
 
Old 11-22-2003, 07:04 PM   #5
bastupungen
Member
 
Registered: Nov 2003
Posts: 53

Original Poster
Rep: Reputation: 15
Umm..

Ok... I have installed the ALSA plug-in for XMMS and XINE(the sound in the movie didn't even work before i used the plug-in... wierd). I go to options and use the ASLA plug-in. and the program crashes. It doesn't really crash but i can't do anything in the programs. Some gui still work, a little, though.

Am i basicly screwed or can this be fixed somehow?

And also Mplayers screws up when i start it. "almost crashes"
 
Old 11-22-2003, 07:10 PM   #6
bastupungen
Member
 
Registered: Nov 2003
Posts: 53

Original Poster
Rep: Reputation: 15
digibliss: Im not really sure what that means so ill write a list with all the alsa i have installed:
alsaplayer
alsaplayer-plugin-input-flac
alsaplayer-plugin-input-mad
alsaplayer-plugin-input-mod
alsaplayer-plugin-input-sndfile
alsaplayer-plugin-input-vorbis
alsaplayer-plugin-output-esound
alsaplayer-plugin-output-jack
alsaplayer-plugin-output-nas
alsaplayer-plugin-scopes
alsaplayer-plugin-ui-gtk
alsa-utils
libalsa2
libalsa2-devel
libalsa-data
vlc-plugin-alsa
xmms-alsa
 
Old 11-22-2003, 07:49 PM   #7
digibliss
LQ Newbie
 
Registered: Jul 2003
Posts: 11

Rep: Reputation: 0
There must not be available alsa-driver packages...

Take a look at http://www.alsa-project.org, and install the alsa sound system, and then it should work...
 
Old 11-22-2003, 08:11 PM   #8
bastupungen
Member
 
Registered: Nov 2003
Posts: 53

Original Poster
Rep: Reputation: 15
ok!

Umm... i feel a little bit stupid but what am i supposet to do with those driver files like "alsa-driver-0.9.8.tar.bz2"?

(Yes i am an total noob)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skip grub? jago25_98 Linux - Software 1 07-04-2005 05:25 PM
How to skip hd at boot up? Also, sound question markdjones82 Linux - Newbie 5 11-05-2004 07:49 PM
How do i skip agp ? Deep-Blue-ro Linux - Hardware 2 10-23-2004 06:09 PM
Sound (ALSA 1.05) & video (nvidia 6106,Xfree86) skip playing America's Army d4m Linux - Hardware 0 08-09-2004 11:03 AM
did i skip ahead? American Psycho Linux From Scratch 0 04-21-2004 12:28 AM


All times are GMT -5. The time now is 07:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration