LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-23-2005, 10:53 PM   #1
AJones
Member
 
Registered: Feb 2005
Posts: 95

Rep: Reputation: 16
Which IDE+ GUI package is compatible with KDevelop ?


Hi:

I need to develop some applications for my project, I am using Debian, with KDevelop 3. However, I am unable to use KDevelop Interface Designer as I get an error, SiGSERV(11) as it crashes, and unable to load Qt-Designer as I have some incompatibel libqt3-mt when I apt-get qt-designer? Any other recommendations that will facilitate app development with KDevelop 3?


Thanks
AJ
 
Old 08-24-2005, 12:45 AM   #2
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
Are you running KDE?
 
Old 08-24-2005, 07:58 AM   #3
AJones
Member
 
Registered: Feb 2005
Posts: 95

Original Poster
Rep: Reputation: 16
Yes Please!.

I see, I can use the GUI development from within KDevelop, I dont about kDevelop Interface Designer is any different from this, in any case from command line I get this error on KDevDesigner

QPainter::begin: Cannot paint null pixmap
QPainter::setPen: Will be reset by begin()
KCrash: Application 'kdevdesigner' crashing...


Thanks,
AJ
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kdevelop all in one package? mete Programming 2 08-09-2005 06:02 PM
Kdevelop/IDE Question stealth0707 Programming 10 02-21-2005 08:53 AM
linux compatible USB-IDE adapter? jago25_98 Linux - Hardware 1 11-23-2004 09:03 PM
IDE woes - Kdevelop still Krappy critch Linux - Software 1 05-26-2004 03:53 AM
Kdevelop IDE & copying files carlosmg Programming 0 12-15-2003 06:30 PM


All times are GMT -5. The time now is 11:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration