LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 12-16-2009, 11:43 AM   #1
yuechun
LQ Newbie
 
Registered: Dec 2009
Posts: 2

Rep: Reputation: 0
Smile when program run at ARM broad, error "couldn't set console screen info" occur


the program have relation with SDL is compiled by arm-linux at linux system pc
when it run at ARM 9315 broad, error occur.
the whole error message is :
can't not pscreen, couldn't set console screen info
fatal signal ,segmentation Fault (SDL Parachute Deployed)
 
Old 12-16-2009, 12:50 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,102

Rep: Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719
Quote:
Originally Posted by yuechun View Post
the program have relation with SDL is compiled by arm-linux at linux system pc
when it run at ARM 9315 broad, error occur.
the whole error message is :
can't not pscreen, couldn't set console screen info
fatal signal ,segmentation Fault (SDL Parachute Deployed)
Ok...fix your program.

Without knowing details, that's the best anyone here can tell you. You don't say what program, give any code, version of Linux, details about your specialized 'board', or what the program does.

This question was covered on this site before, same error:
http://www.linuxquestions.org/questi...s-root-332999/
http://www.linuxquestions.org/questi...ployed-321888/

And there's lots of info on Google, related to the SDL parachute...
 
1 members found this post helpful.
  


Reply

Tags
console, screen, sdl


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 iwconfig error: Error for wireless request "Set Encode" (8B2A) :SET failed mishkind Linux - Laptop and Netbook 2 05-10-2009 03:43 PM
error: Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" penguin chick Linux - Wireless Networking 5 08-22-2008 02:16 PM
Xlib error occur only as "root" powah Linux - General 1 07-25-2008 11:42 AM
Run "screen" error sunhui Linux - Software 0 11-06-2006 08:17 PM
Getting error: "ALSA device "default" is already in use by another program." brynjarh Debian 7 02-04-2005 12:45 PM


All times are GMT -5. The time now is 01:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration