LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   When opening KDE menu, kmail wants to start (http://www.linuxquestions.org/questions/linux-software-2/when-opening-kde-menu-kmail-wants-to-start-590494/)

dougnc 10-09-2007 06:54 AM

When opening KDE menu, kmail wants to start
 
This is a weird one, and I'm not even sure where to start looking.

When I click on the SuSE lizard to start the start-like KDE menu, kmail automatically starts. It then basically locks up the desktop. I have to telnet in and kill the two kmail processes.

It only seems to want to start once. After that everything is fine.

Any ideas?

Spudley 10-10-2007 08:35 AM

You're right, that is a weird one! Not heard of that happening before.

I'd suggest something has gone awry in your session settings somewhere. I'd start by creating a new user account, and logging into it. Hopefully the problem won't happen for this new user, so in that you'll know that there's something wrong in your user config for your main account.

If that's the case, make backups, and then delete the KDE config files from your main user account.

If the same problem does happen in the new user account, without you making any changes to the config, then you may have some weird installation glitch. Honestly, I don't know what to suggest in that case, since I've not come across this sort of bug before.

But let us know how you get on. :-)

All the best,


Spudley.

dougnc 10-10-2007 09:04 AM

Quote:

Originally Posted by Spudley (Post 2919638)
You're right, that is a weird one! Not heard of that happening before.

I'd suggest something has gone awry in your session settings somewhere. I'd start by creating a new user account, and logging into it. Hopefully the problem won't happen for this new user, so in that you'll know that there's something wrong in your user config for your main account.

If that's the case, make backups, and then delete the KDE config files from your main user account.

If the same problem does happen in the new user account, without you making any changes to the config, then you may have some weird installation glitch. Honestly, I don't know what to suggest in that case, since I've not come across this sort of bug before.

But let us know how you get on. :-)

All the best,


Spudley.

Is there anyway to just initialize the lizard/start menu? I'm thinking it decided that Kmail was one of my favorites, but for some reason can't load the icon.

But it's really like Kmail is set to autorun when I open up the lizard/start menu. The cursor starts the twirling icon thing, and when I kill the two kmail proceses the wallet pops up, like it pops up whenever you open up kmail or kontact.


All times are GMT -5. The time now is 07:29 PM.