when I ./configure Gimpshop it gives me this error
checking for pkg-config... /usr/bin/pkg-config
checking for GLIB - version >= 2.4.5...
*** 'pkg-config --modversion glib-2.0' returned 2.9.6, but GLIB (2.12.4)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
That's what I get when I try to install it, I know I have the newest verions of GLIB installed.
It tells me how to fix it ( if that even works ). What is ment by: set the environment variable PKG_CONFIG_PATH to point to the correct configuration files?
How does one do that?
Using: Ubuntu Edgy Eft CE
Last edited by Ryupower; 04-06-2007 at 03:16 PM.