LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-01-2002, 06:48 AM   #1
Relfx
LQ Newbie
 
Registered: Aug 2001
Location: miami
Distribution: Red Hat 7.2
Posts: 22

Rep: Reputation: 15
What is signal 11???


I have been receiving this error everytime i begin installing red hat 7.2 in text mode at the package selection screen once i try to select more than gnome by adding developing software and kde it say program abnormally exited signal 11 received.

What does this mean? The same things happens when i try to install it using the standard gui installation but when using the gui this occurs about 5 minutes into the copying of files or it will simply lock up and freeze.
 
Old 01-01-2002, 03:24 PM   #2
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
Hi
Check on Google to be sure, theres a sig11 FAQ page out there, but as I recall its a memory addressing error. I had it with my unstable abit kt7 mobo, got round it by changing CPU speed settings in BIOS. Better check that you've not changed anything like that.
Jim
 
Old 01-01-2002, 08:55 PM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,351

Rep: Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255Reputation: 3255
signal 11 is SIGSEGV, or Invalid memory reference. The man page for signal has a list of all of the numbers and meanings.

--jeremy
 
Old 01-01-2002, 11:29 PM   #4
Relfx
LQ Newbie
 
Registered: Aug 2001
Location: miami
Distribution: Red Hat 7.2
Posts: 22

Original Poster
Rep: Reputation: 15
Thanks

Thanks for the help i solved the signal 11 error i was receiving but yet as you can see one still remains
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid stops due to signal 6 and signal 25 simplyrahul Linux - Software 3 05-28-2011 01:05 AM
Zero signal chrisb2k Linux - Wireless Networking 1 08-24-2005 04:45 PM
signal 10? Devbmx Linux - Newbie 1 03-30-2004 10:54 AM
Signal 6: Unknown Signal <=> Error with MAYA4.X under Linux SOLVED!!!! Faeroon Linux - Software 9 05-09-2003 01:57 PM
Signal: 6 (Unknown Signal) - Problems running a program Faeroon Linux - Software 86 01-14-2003 12:08 AM


All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration