LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-19-2004, 07:46 PM   #1
fl0ppy
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
Weird sound problem in Xandros Linux 2.0


I'm going crazy truing to figure this one out.I have used RH and Suse9 and decided I'd try something else so I downloaded and installed Xandros OS which is Debian based.The problem I'm having is that basically,as long as I'm listening to for example a music cd or something that resides phisically in the local hard drive(like mp3's) the sound is very good but if I try to listen to any source of internet audio the quality is nonexistent;it's like trying to listen to someone speak from under water or something...
I have tried using ALSA,OSS,autodetection for the sound and it still does the same thing.
As far as the hardware is concerned I'm running an XP 2500 on a Gigabyte GA-7N400 Pro2,nVidia GeForce2 400 64AGP and using onboard sound(yeah I know...).
By the way I'm dual booting this thing with XP Pro and everything works under Winblows so I figure this is a Linux problem.Any ideas???
 
Old 03-20-2004, 03:58 PM   #2
fl0ppy
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Original Poster
Rep: Reputation: 0
Anyone???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound problem in xandros 2 kliim33 Linux - Hardware 0 10-06-2005 08:35 AM
weird sound problem cochoa Linux - Hardware 7 11-16-2004 03:22 PM
weird sound problem micder Slackware - Installation 0 10-25-2004 01:41 PM
Weird Sound Problem nekobox Linux - Hardware 0 07-19-2004 01:40 PM
another weird sound problem... ScreeminChikin Linux - General 6 11-19-2002 11:44 PM


All times are GMT -5. The time now is 03:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration