LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-20-2005, 01:53 PM   #1
Bassy
Member
 
Registered: Oct 2004
Location: Venezuela
Distribution: Open SuSE v.-11.1.
Posts: 36

Rep: Reputation: 15
Unhappy Weird behavior


First of all hello you guys!!!!

Here's the stuff. I've recently installed SuSE 9.2 on my PC, for this I created a 15G hard drive partition but since yesterday I've been feeling some "comunications mistakes" among partitions (my other partition is a 25G NTFS where I setted up Windows XP). For example I created a PDF document in Linux and when I tried to move it to the Windows partions I just couldn't and the freakiest of all: When I just installed linux I setted up 4 desktop wallpapers from images I keep on the windows side but last night I turned on my PC and I found all my four desktops in white (without wallpapers) so when I tried to set them just like the past time the system told me: "not remote wallpapers allowed" which it's weird because I did it last time.

I know (and I hope so) the guys can help. You might probably find this as a stupid question but I certainly need your help.

THANKS!!!!!!!!!!!!!!!
 
Old 10-20-2005, 02:21 PM   #2
linmith
Member
 
Registered: Oct 2004
Location: Scotland
Distribution: Ubuntu
Posts: 105

Rep: Reputation: 15
I'm not sure if this is the cause of your problem - but I don't think Linux fully supports writing to NTFS partitions yet. It has "partial support" which means that reading is fine, but writing can be a bit hit-or-miss. Maybe that could explain the PDF thing, but I'm not sure about the desktop wallpaper problem.
 
Old 10-20-2005, 02:32 PM   #3
Bassy
Member
 
Registered: Oct 2004
Location: Venezuela
Distribution: Open SuSE v.-11.1.
Posts: 36

Original Poster
Rep: Reputation: 15
That might be thanks!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird mount behavior sohmc Linux - Hardware 0 06-07-2005 08:06 AM
iptables ... weird behavior, please help! matrixcubed Linux - Networking 0 05-09-2005 10:44 AM
Weird Behavior in KDE 3.3 haldara Linux - Newbie 3 09-24-2004 11:59 AM
weird behavior in firefox sether *BSD 5 09-06-2004 05:05 PM
Weird Knode behavior PapaNoHair Mandriva 0 11-09-2003 07:39 PM


All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration