LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-19-2003, 03:39 PM   #1
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
webmin stops at 100%


I downloaded the .rpm version of webmin and I have SuSE personal 8.1, it had a button that says install from YaST, so I click it. It looked like it was installing fine, but it is stuck at 100%.

Last edited by Edward78; 02-19-2003 at 03:43 PM.
 
Old 02-19-2003, 04:38 PM   #2
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
try to do rpm -ivh <rpmname>
 
Old 02-19-2003, 04:53 PM   #3
brucehohl
Member
 
Registered: Jan 2003
Location: Ohio
Distribution: SuSE
Posts: 33

Rep: Reputation: 15
I successfully installed Webmin a few weeks ago on SuSE 8.1 as follows (from my notes):

Downloaded Webmin (webmin-1.050-1.noarch.rpm) from www.webmin.com.

Installed at /usr/libexec/webmin by command rpm -U webmin-1.050-1.noarch.rpm

Open via web browser: http://127.0.0.1:10000/ or http://localhost:10000/

Good luck.
 
Old 02-20-2003, 02:38 AM   #4
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
Webmin uses secure http thus you need to go to
https://localhost:10000
and rpm -U is for upgrading, I don't know if it'll install this way, but the manpage says rpm -i for installing new rpm's
 
Old 02-20-2003, 10:21 AM   #5
brucehohl
Member
 
Registered: Jan 2003
Location: Ohio
Distribution: SuSE
Posts: 33

Rep: Reputation: 15
Thanks for clarifying -i versus -u. Although I think that I did use -u for a new install without problem.

Secure http (SSH) was not activated by default when I installed Webmin so after installation http worked OK. Use of SSH was strongly advised by the book I used as a guide: Samba by Gary Wilson.
 
Old 02-20-2003, 03:09 PM   #6
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Debian, Android
Posts: 1,819

Rep: Reputation: 46
Don't bother with https unless you plan on using webmin across the internet. If you plan on using it on the LAN or locally, use http.
 
Old 02-20-2003, 03:28 PM   #7
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Original Poster
Rep: Reputation: 30
I got it installed by typing rpm -U in the cli
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
webmin troubles - Failed to write to /etc/webmin/module.infos.cache : No space left o coal-fire-ice Linux - Software 1 07-28-2005 11:08 AM
Xircom CreditCard 10/100 CE3-10/100 driver not loaded under FEDORA or RHEL androphag Linux - Laptop and Netbook 1 02-06-2005 02:35 AM
Apache, SSh, Webmin, stops when laptop standby carlosruiz Linux - Laptop and Netbook 1 03-13-2004 07:33 AM
VNC Works then stops! Reboot fixes but then it stops again! Leethal Linux - Software 1 02-26-2004 08:57 AM
Redhat 8.0 Webmin 1.100 Problem markccm Linux - Newbie 0 07-09-2003 05:39 AM


All times are GMT -5. The time now is 10:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration