LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-12-2004, 06:54 PM   #1
lord_gufi
LQ Newbie
 
Registered: Mar 2004
Location: sweetwater,tx
Distribution: redhat 7.2
Posts: 6

Rep: Reputation: 0
Want to Load Gentoo, burned the iso for 2004 but it wont boot


Hello, im yea definatly a but still ive used Redhat for like 3 weeks or so back about 2 years ago for the hell of it.

Well of course this is more of a general question because I cant even get the cd to boot. I know i have my bios setup correctly because i tryed using red hat and they load just fine. In fact I would use it but the Xserver is too old to allow me to use my Geforce 4 card. wouldn't allow me to startx at all so i got rid of it and im trying to use Gentoo

distro.ibiblio.org/pub/linux/distributions/gentoo/releases/x86/2004.0/livecd/athlon-xp/

Thats the ISO i downloaded and tryed to boot... i know i burned it correctly. ( used a new version of nero )

if you could point out what im doing wrong it would be Muchly appreciated. also if this is not a bootable iso could you point me to one that is?
 
Old 03-12-2004, 10:44 PM   #2
shane25119
Member
 
Registered: Aug 2003
Location: Illinois
Distribution: Linux Mint XFCE
Posts: 647

Rep: Reputation: 52
did u burn it as an image?

in nero file > burn image
 
Old 03-12-2004, 10:57 PM   #3
lord_gufi
LQ Newbie
 
Registered: Mar 2004
Location: sweetwater,tx
Distribution: redhat 7.2
Posts: 6

Original Poster
Rep: Reputation: 0
Yes i followed the diretions on Gentoo's site exactly ( very short and easy )

i have this disk right here and i can see all the files on the CDR.
 
Old 03-19-2004, 07:57 PM   #4
fcallaghan
LQ Newbie
 
Registered: Dec 2003
Location: NJ, USA
Distribution: Gentoo
Posts: 2

Rep: Reputation: 0
Unhappy

You did mean:=
/gentoo/releases/x86/2004.0/livecd/universal/install-x86-universal-2004.0.iso
the bootable image right!


Last edited by fcallaghan; 03-19-2004 at 08:13 PM.
 
Old 03-19-2004, 08:49 PM   #5
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
Yeah, you need to make sure you have a Live CD or it won't work that way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
downloaded/burned 10.1 - wont boot Niflheim Mandriva 2 03-30-2005 12:56 AM
Can't seem to get my freshly burned .iso image to boot. SILVERPENGUIN Suse/Novell 5 02-26-2005 05:58 PM
no boot from iso burned onto dvd captain skywave Linux - Software 5 01-07-2005 12:35 AM
Apache 2 wont start on Gentoo 2004.1 kofrad Linux - Software 2 11-14-2004 07:11 AM
Help: Burned ISO CD Doesn't Boot. rvijay Linux - General 4 07-18-2004 04:38 AM


All times are GMT -5. The time now is 09:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration