LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-02-2003, 10:18 AM   #1
pk21
Member
 
Registered: Jun 2002
Location: Netherlands - Amsterdam
Distribution: RedHat 9
Posts: 549

Rep: Reputation: 30
vpn - ipsec <-> ssh-sentinel


Mar 31 22:12:34 n010218 Pluto[29046]: "mx002_6" X.X.X.X #68: initiating Main Mode to replace #34
Mar 31 22:12:55 n010218 Pluto[29046]: "mx002_6" X.X.X.X #69: initiating Main Mode to replace #35
Mar 31 22:13:13 n010218 Pluto[29046]: "mx002_6" X.X.X.X #70: initiating Main Mode to replace #36
Mar 31 22:13:44 n010218 Pluto[29046]: "mx002_6" X.X.X.X #68: max number of retransmissions (2) reached STATE_MAIN_I1. No acceptable response to our first IKE message


Anyone knows what this means? I get these errors in /var/log/secure and can't get a vpn connetcion from a windows 2000 client to a rh8.0 server
 
Old 04-02-2003, 12:23 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,666
Blog Entries: 54

Rep: Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952
Guess it's got to do with the key exchange not working.
Checked if the fw is in the way? Ran a tcpdump to see if packets arrive? Turned up the debuglevel to see if there are more/preceding errors? W2K got SP2 (strong encr)?
 
Old 04-03-2003, 10:00 AM   #3
pk21
Member
 
Registered: Jun 2002
Location: Netherlands - Amsterdam
Distribution: RedHat 9
Posts: 549

Original Poster
Rep: Reputation: 30
The firewall is configured properly and i am receiving packets. But how do i turn up the debuglevel???
 
Old 04-03-2003, 10:05 AM   #4
pk21
Member
 
Registered: Jun 2002
Location: Netherlands - Amsterdam
Distribution: RedHat 9
Posts: 549

Original Poster
Rep: Reputation: 30
Never mind. I found the debuggin option in /etc/ipsec.conf
Hope it helps, and thanx for the reply
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ipsec vpn Snake007uk Linux - Security 6 10-30-2010 04:43 PM
Setting up IPSec VPN? miscreant Linux - Networking 2 06-14-2010 10:49 PM
Help configuring ipsec VPN twsnnva Linux - Networking 4 03-05-2005 06:09 AM
Need help with IPSec VPN securespeed Linux - Networking 3 07-19-2004 01:25 PM
VPN with IPSec question sergiyn Linux - Networking 2 10-09-2003 02:52 AM


All times are GMT -5. The time now is 11:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration