LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-16-2008, 03:02 AM   #1
CrownAmbassador
Member
 
Registered: Mar 2005
Location: Cape Town, South Africa
Distribution: Ubuntu 8.10
Posts: 374

Rep: Reputation: 30
Vodafone Application not starting


I can't get my Vodafone application to start up. When my modem is not plugged in it start up. When I run the application in terminal it just says ""Failed to load application:" Nothing after the colons. Any ideas on how to fix this?

Thanks.
 
Old 02-17-2008, 10:14 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
What's the application and how are you trying to get it to run?
 
Old 02-17-2008, 01:23 PM   #3
CrownAmbassador
Member
 
Registered: Mar 2005
Location: Cape Town, South Africa
Distribution: Ubuntu 8.10
Posts: 374

Original Poster
Rep: Reputation: 30
It is a application that connects my 3G USB modem to the internet. I've tried to click on it in the internet menu, run it in terminal as normal user and super, but get the same message: Failed to start.
 
Old 02-17-2008, 02:37 PM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Is it a windows application or does it offer a Linux version? What's it called?
 
Old 02-18-2008, 05:38 AM   #5
CrownAmbassador
Member
 
Registered: Mar 2005
Location: Cape Town, South Africa
Distribution: Ubuntu 8.10
Posts: 374

Original Poster
Rep: Reputation: 30
No. It is for Linux. The full name is Vodafone Mobile Connect Card driver for linux. I'm on my old laptop not and the app is working perfectly. I completely uninstalled it on my other laptop and even removed the files out of /usr/lib/python2.5/site-packages and installed again, but I get the same problem.

Just noticed I failed to mention that this has been happening since upgrading to kernel 2.6.24.2.
 
Old 02-18-2008, 06:59 AM   #6
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,264
Blog Entries: 54

Rep: Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841
Quote:
Originally Posted by LonelyTraveler View Post
Just noticed I failed to mention that this has been happening since upgrading to kernel 2.6.24.2.
If it worked with a previously installed kernel version (and if this really is kernel version related) then the question is: what does your previous kernel offer this one doesn't?.. In any case I'd start by checking your system logs for any errors. Also you said you installed everything again. Did the install run w/o errors? Did you remove (or move) your configuration directory before reinstalling? Did you try running the debug version of the package? If you run the debug or regular app from a console window, does it spit out any errors? What's the difference between this machine and installation and your other machine? Also this is only the second thread about VMC I've encountered at LQ you may want to check out the forum and a tracker at forge.vodafonebetavine.net.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting application on boot shukla_chanchal Linux - General 6 11-14-2005 08:22 AM
starting X application remotely spidy_123 Linux - Networking 2 10-19-2005 05:45 AM
Starting an application on X by console tiagomadeira Linux - Software 4 01-09-2005 06:53 AM
kde starting application !!! Juventino Programming 14 03-09-2004 04:09 PM
Auto starting an application bbereg Linux - Newbie 7 11-21-2002 04:40 PM


All times are GMT -5. The time now is 10:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration