LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-01-2003, 01:58 PM   #1
pacman
Member
 
Registered: May 2003
Posts: 60

Rep: Reputation: 15
VMware Linux Lilo - again


Hi,
errr... I've downloaded and installed vmware in hope of booting my linux in windows. I configured it as good as i can. so i started the virtual machine but as it want to boot my lilo linux loader from floppy there were only many strange AAAAAA's on my display. Is it possible that vmware doesn't support lilo from floppy? what should i do now?

in Lilo.conf on /etc there isn't a linear line, only this here:

# Modified by YaST2. Last modification on Sun May 11 10:24:11 2003


boot = /dev/fd0
change-rules
reset
default = linux
lba32
menu-scheme = Wg:kw:Wg:Wg
message = /boot/message
prompt
read-only
timeout = 80

image = /boot/vmlinuz
label = linux
append = "hdd=ide-scsi hddlun=0 splash=silent"
initrd = /boot/initrd
root = /dev/hda3
vga = 0x31a

other = /dev/hda1
label = windows

image = /boot/vmlinuz.shipped
label = failsafe
append = "ide=nodma apm=off acpi=off vga=normal nosmp noapic maxcpus=0 3"
initrd = /boot/initrd.shipped
root = /dev/hda3
vga = 0x31a


I hope you remember, i said i boot lilo from floppy...
 
Old 06-01-2003, 02:09 PM   #2
kazuni
Member
 
Registered: May 2003
Location: Hong Kong
Distribution: Android on HTC Hero
Posts: 256

Rep: Reputation: 30
Code:
boot = /dev/fd0
change that to /dev/hd0
but one question before u do that, do you have lilo installed in boot sector?
 
Old 06-01-2003, 04:01 PM   #3
pacman
Member
 
Registered: May 2003
Posts: 60

Original Poster
Rep: Reputation: 15
No i don't think so i just installed it on floppy
 
Old 06-01-2003, 04:04 PM   #4
kazuni
Member
 
Registered: May 2003
Location: Hong Kong
Distribution: Android on HTC Hero
Posts: 256

Rep: Reputation: 30
did you map the floppy to a file like floppy.flp or a physical floppy? there are chances that u got a corrupted floppy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie in linux-mandrake; installing .rpm vmware for linux jet_espinal Mandriva 2 11-02-2006 07:06 AM
Debug Linux kernel in vmware (two machines in vmware)?? cyu021 Programming 0 03-30-2005 08:46 PM
Grub/lilo problems finding gentoo kernel under vmware _M0rb Linux - Software 1 02-06-2005 09:53 AM
Vmware Virtual Machine Problem With Windows In Vmware jvdbossc Linux - Software 2 05-28-2004 07:54 AM
VMWare - Lilo - RH 7.0 2Tall Linux - General 0 05-09-2001 01:18 AM


All times are GMT -5. The time now is 01:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration