LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-13-2003, 06:24 PM   #1
Cybo
LQ Newbie
 
Registered: Apr 2003
Posts: 1

Rep: Reputation: 0
VMWare 4 With Red Hat Linux 9


Hi,

I just installed RH9 into VMWare 4 (build 4460) but I get this error when booting the computer:

Bringing up interface eth0:
Determining IP information for eth0... failed; no link present. Check cable? [Failed]

I was using RH8 in VMWare 4 before this, and I never got this error before. Im using bridged networking in VMWare 4. Please Help. Thanks!

Cybo
 
Old 04-14-2003, 11:28 AM   #2
n0naim
LQ Newbie
 
Registered: Apr 2003
Posts: 2

Rep: Reputation: 0
I get the exact same error, but I thought this was due to my wireless-g PCI adapter. I have vmware-tools installed, too.

I guess VMware 4 4460 has problems with Red Hat 9

-- Edited --

Well, check the thread here they have found a cause for the problem: http://www.linuxquestions.org/questi...ghlight=vmware


--
n0naim

Last edited by n0naim; 04-14-2003 at 11:38 AM.
 
Old 04-14-2003, 08:31 PM   #3
david_reno
LQ Newbie
 
Registered: Apr 2003
Posts: 21

Rep: Reputation: 16
Have you tried posting on vmware's newsgroup sites? They are very active. If you are using linux as a host, try:
news://news.vmware.com:119/vmware.fo....configuration
 
Old 11-19-2003, 04:11 AM   #4
orangevan
LQ Newbie
 
Registered: Nov 2003
Posts: 3

Rep: Reputation: 0
Lightbulb A SOLUTION!!

Go Here. It's another thread on this site. They got it figured out! YEY!
Fixed mine up nice and good

http://www.linuxquestions.org/questi...f+ip+addresses
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware+red Hat dimitri358 Linux - Software 2 03-24-2004 10:35 AM
VMware 4 and Red Hat 9.0 regorbro Linux - Software 10 08-19-2003 05:06 AM
VMware under Red hat 9.0 regorbro Linux - Software 6 06-29-2003 08:41 PM
VMWare and Red Hat 8 GhouL Linux - Distributions 11 03-31-2003 06:06 AM
Installing Red Hat Linux v7.1 in VMWare eddied Linux - Software 4 09-20-2001 05:48 PM


All times are GMT -5. The time now is 04:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration