LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-09-2003, 03:37 AM   #1
Inq
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
Vmware 4 and Mandrake 9.1 network problems


well i have tried many different setups, and changed my network configurations from DHCP to manual and so on.. never the less i cant seem to get it on the network ???

The system starts op fine no imidiate errors, i can find my loopback adress and ping it.. but get the error unknown host or network error on all other attempts.

The linux is running under mandrake 9.1 ..

Have anyone seen this before ?!?

Could this be because there arent no wmtools installed, if so how do you do that ??

Thanks
Inq..
 
Old 07-09-2003, 04:58 AM   #2
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Is your NIC setup properly in Mandrake. After it is setup, run vmware-config.pl . Answer the questions carefully.

For VMware tools in a LINUX guest OS, you have to add a cdrom device and find the ISO image from vmware directory. I suggest reading the instructions on VMware site. In an Windows guest OS, you can either click on file and click on install vmware tools but only if the windows is fully booted. Another way to do in a Windows guest OS is add a CD-ROM drive and find the ISO image in vmware directory. Then install vmware tools with out waiting for VMware searching for the right ISO image.
 
Old 07-09-2003, 05:24 AM   #3
Inq
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Original Poster
Rep: Reputation: 0
heh.. I have run the configuration, under "Gnome" in the controll center and it gos ok, it finds the necard, and the system is set to dhcp.. but when i test the network, it dosent seem to get an ip adress..

I can find some errors in the boot about brigding / apm.. and the eth0 device is working proberly..

ill install the vm tools as to what said on the vmware site..

Thanks so far..
INQ
 
Old 07-10-2003, 01:21 PM   #4
elblanco
LQ Newbie
 
Registered: Jul 2003
Posts: 1

Rep: Reputation: 0
Vmware and mandrake 9.1 network

Hi, I had the exact same problem. I was able to solve it by installing dhcpcd and running it each time the system booted. (I had to run dhcpcd -k first then dhcpcd). Once I did that I had full net access (using VM-WARE's NAT).

good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1 as guest OS under vmware 4.5 (XP host): Network problems wmauss Linux - Networking 5 06-20-2004 09:54 AM
Mandrake Linux 10 / VMWARE 4.5 / Network issue heretix Mandriva 6 04-08-2004 01:21 PM
No network on Mandrake 9.2 installed has guest on vmware ( host is gentoo ) ikaro Linux - General 1 02-26-2004 07:18 AM
Red Hat 9.0 (Host)and Vmware 4.0 problems with network suro Linux - Software 1 08-14-2003 03:50 PM
Vmware problems with mandrake 9.1 Jaffy Linux - General 1 07-30-2003 01:58 PM


All times are GMT -5. The time now is 04:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration