LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 01-08-2009, 04:02 AM   #1
gocool_fedora
LQ Newbie
 
Registered: Dec 2008
Posts: 6
Blog Entries: 1

Rep: Reputation: 0
vlc is not getting installed


Hi friends..I am using fedora 8 and tried installing vlc9.8.........after configure command....it shows some "libhal -dev" is missing....after which make command is not working as makefile is missing...can anyone suggest how to proceed....
 
Old 01-08-2009, 04:19 AM   #2
DiBosco
Member
 
Registered: Nov 2001
Location: Manchester, UK
Distribution: Mandriva, Mandriva, Mandriva. (Three different releases depending on the computer)
Posts: 703

Rep: Reputation: 35
Use the repository to install it.
 
Old 01-08-2009, 04:29 AM   #3
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Setup the rpmfusion repository using the instructions here. After that run the commands below as root
Code:
yum -y install vlc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VLC Plugin Installed, but not working! TheOneSYM Linux - Software 3 03-14-2012 07:50 PM
I'm Getting 6 VLC Windows At Once - Problem With VLC Player davidx Linux - Software 1 11-03-2008 11:45 AM
I installed Wine and configure this at Debian 4.0 r1.I installed windows software hassancemk Linux - Software 2 04-01-2008 11:28 PM
Ndiswrapper installed driver installed, hardware present, but modprobe doesn't likeit Flukey Linux - Hardware 1 04-14-2007 11:22 AM
I have Redhat 3.0 factory installed on my Dell hardware. I have installed JDK 1.4.2 vcvinith Red Hat 2 04-18-2005 07:09 AM


All times are GMT -5. The time now is 05:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration