LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-24-2006, 04:17 AM   #1
Adrian Baker
Member
 
Registered: Apr 2004
Distribution: PCLinuxOS 2007 on my laptop and Suse 10.2 on my desktop.
Posts: 341

Rep: Reputation: 30
Videos in Firefox have sound + video synch problem


Hi there

I'm using firefox to watch videos on YouTube but they are out of synch! The sound and video are out by quite a bit. I've tried using Konqueror as well and this has exactly the same problem.

I have the mplayer plugin on Firefox and I think the xine one too... I don't think it is a codec problem as DVDs play superbly with xine. Mplayer used to play DVDs, but somehow it got mucked up... is this relevant??

Thanks
 
Old 10-24-2006, 04:55 AM   #2
jlo_sandog
Member
 
Registered: Jul 2005
Location: USA
Distribution: F10 (x86_64)
Posts: 549

Rep: Reputation: 31
Youtube uses flash not mplayer or xine. You can download the latest version (flash 9 beta) from the adobe website. It's supposed to have fixed the sync problem.
 
Old 10-24-2006, 05:22 AM   #3
Adrian Baker
Member
 
Registered: Apr 2004
Distribution: PCLinuxOS 2007 on my laptop and Suse 10.2 on my desktop.
Posts: 341

Original Poster
Rep: Reputation: 30
thanks for that - I'll give it a go!
 
Old 10-24-2006, 06:21 AM   #4
Adrian Baker
Member
 
Registered: Apr 2004
Distribution: PCLinuxOS 2007 on my laptop and Suse 10.2 on my desktop.
Posts: 341

Original Poster
Rep: Reputation: 30
That worked!! Thanks a lot for your help.

It took a while to download as there seemed to be a problem, but I got there in the end!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video but no sound in firefox jameslaw Linux - Software 34 08-30-2008 07:03 PM
cannot play online videos with firefox? shams Fedora 1 08-25-2006 08:22 AM
Out of synch video and audio on Youtube.com? Corndaddy Linux - Newbie 1 08-16-2006 06:54 AM
Streaming videos + firefox Sordo Linux - Software 1 02-17-2006 02:41 AM
Firefox crashing with videos Alien123 Linux - Software 2 04-03-2005 08:03 PM


All times are GMT -5. The time now is 05:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration