LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-15-2002, 08:57 PM   #1
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Rep: Reputation: 0
Question video (monitor?) problem


I just downloaded Mandrake 8.1 to a clean formatted disc. KDE loads automatically. My screen is divided into three colors ,mainly blue, but with red and green strips down the rt side with a duplicastion of the visible text. I've gone into DrakeConf, Harddrake and tried to find out whats wrong. Can anybody help me and tell me how to correct this problem??
 
Old 04-15-2002, 09:02 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
could be a misconfiguration with X.. have you tried reconfiguring it ? maybe refresh rates ?
you say that there are lines on the right side ? is the rest of the screen look normal or is it messing up part of the desktop area ?
 
Old 04-16-2002, 11:18 AM   #3
jetblackz
Member
 
Registered: Mar 2002
Location: Debian Galaxy
Distribution: Debian
Posts: 711

Rep: Reputation: 30
Let me guess: it's an ATI card? Ditch it or get 8.2.
 
Old 04-16-2002, 11:31 AM   #4
kylo8787
Member
 
Registered: Jan 2002
Location: longview idaho
Distribution: slackware 8.1
Posts: 48

Rep: Reputation: 15
NEVER BUY ATI VIDEO CARDS
 
Old 04-18-2002, 12:59 PM   #5
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by trickykid
could be a misconfiguration with X.. have you tried reconfiguring it ? maybe refresh rates ?
you say that there are lines on the right side ? is the rest of the screen look normal or is it messing up part of the desktop area ?
I have a Princeton Ultra 72, 17in, with a 8MB AGP 3D video card. The screen is 12 in wide, 2 in at trhe right isred, 2 in geen and the rest of the screen is blue. The 2 in strips have the same text as the blue strip but only that portion laying on the far left of the blue screen. These strips, or what rthere is of them, are perfectly readable. Could it be a driver problem??What is an ATI video??
 
Old 04-18-2002, 01:03 PM   #6
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by jetblackz
Let me guess: it's an ATI card? Ditch it or get 8.2.
I have a Princeton Ultra 72, 17 in monitor. My video card is an 8 MB AGP 3D card. Is this an ATI card, ?? If it is, what card do I buy?? Can I upgrade 8.1 with 8.2?
 
Old 04-18-2002, 01:06 PM   #7
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by kylo8787
NEVER BUY ATI VIDEO CARDS
I have a 8MB AGP 3D video card. Is this an ATI card?? If so, what do I buy? Monitor is a 17 in Princeton Ultra 72.
 
Old 04-19-2002, 12:37 PM   #8
med
LQ Newbie
 
Registered: Mar 2002
Location: ct. usa
Distribution: RedHat 7.2
Posts: 10

Rep: Reputation: 0
I just had a similar problem. I was able to correct this by reconfiging the monitor settings.
 
Old 04-19-2002, 03:42 PM   #9
no1zhome
Member
 
Registered: Apr 2002
Location: ON, Canada
Distribution: Debian, Gentoo
Posts: 48

Rep: Reputation: 15
Could be the default refresh rates are set higher than your sys can handle. Try lowering 10Hz & see what happens.
 
Old 04-24-2002, 12:30 PM   #10
kylo8787
Member
 
Registered: Jan 2002
Location: longview idaho
Distribution: slackware 8.1
Posts: 48

Rep: Reputation: 15
if you are going to use linux just get a cheap nvidia card like a geforce 2 mx
 
Old 04-24-2002, 08:38 PM   #11
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by med
I just had a similar problem. I was able to correct this by reconfiging the monitor settings.
I have been all over the map with resolution. recovery. dot clocks etc, nothing works. I have even reloaded the whole program. I had zero problem with 7.2, and since Mandrake refuses to back their product , I'll go back to REDHAT.
 
Old 04-24-2002, 08:43 PM   #12
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by no1zhome
Could be the default refresh rates are set higher than your sys can handle. Try lowering 10Hz & see what happens.
Its not refresh rates, that was one of the first things I tried, my sytem can handle it, I don't think the program can. Since Mandrake doesn't back their products ,I think I'll go back to RedHat.
 
Old 04-24-2002, 08:45 PM   #13
chempro9
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by kylo8787
if you are going to use linux just get a cheap nvidia card like a geforce 2 mx
Thanks, but thats a sad commentary. I had no problem with 7.3, but I think Ill go back to RedHat since Mandrake doesnt support their product.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Monitor Problem/Video Interlacing cultavix Linux - Hardware 0 01-12-2005 08:01 AM
Laptop external monitor video problem tripmix Linux - Newbie 3 12-09-2004 07:48 AM
Monitor/Video Problem with SuSE 9.0 Karybdde Linux - Hardware 1 06-22-2004 09:08 AM
Refresh Problem...Monitor, Video Card or Me? Forge Linux - Software 0 01-18-2002 11:40 AM
Video Card/Monitor Problem Herby Linux - Newbie 3 11-13-2001 04:07 PM


All times are GMT -5. The time now is 02:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration