LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Video Issue (http://www.linuxquestions.org/questions/linux-software-2/video-issue-863839/)

Novartum 02-20-2011 03:59 AM

Video Issue
 
Hello everyone,

Have run across a bit of a bizarre problem. I am running 64 bit Arch Linux with fluxbox, chromium, ATI Radeon HD 4650 (xf86-video-ati), and flashplugin-prerelease (flash-square from AUR). Flash has worked great for weeks but all of the sudden started getting laggy in fullscreen. The odd thing is that if I make the video "pop out" and manually enlarge the window to full screen it runs great. I have tried installing firefox and testing in there but this makes no difference; I likewise tried installing catalyst which only made flash crash every time I hit full screen. I have also tried uninstalling flash and joining the html5 trial on youtube; the videos do the same thing and get laggy the moment I hit full screen (but not when manually edited).

It seems to me that the issue may be with my video card. I can not think of anything that I was doing during this time period that may have caused this sudden problem (http://tinypaste.com/927e78 - the packages that have been upgraded today). Does anyone have any suggestions?

Thank you.

gr8scot 02-20-2011 11:07 PM

We can probably safely rule out chromium-libpdf
 
Of the upgraded packages in your screenshot, it seems to me that the likeliest culprit is flashplugin-prerelease itself. I think I would report that as a bug to the authors of that program.

Novartum 02-21-2011 01:30 PM

That's actually just me removing and reinstalling flash. It's the 64 bit pre-release (flash-square) from AUR and had worked great previously.


All times are GMT -5. The time now is 10:03 AM.