LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-01-2004, 12:27 PM   #1
bibilit
Member
 
Registered: Nov 2002
Location: Montrouge / FRANCE
Distribution: MANDRAKE 9.2/ DSL / smalllinux / Ubuntu 5.1
Posts: 202

Rep: Reputation: 30
Smile via8233 onboard sound solved problem


I was trying to get sound from the onboard via8233/ realtek system for so long that i lost count !!

Now everything is working great !!

Here are my new modules :

# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-via82xx
options snd-via82xx index=0 dxs_support=0

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 via82cxxx_audio
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
#
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

Hope the above will help any of you !!

Thanks to all of you for help and assistance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound on via8233 gericom ladtop ryan83 Linux - Laptop and Netbook 0 07-02-2005 07:42 AM
Solved my sound problem by accident fredbird67 LinuxQuestions.org Member Success Stories 0 01-27-2005 01:26 AM
Sound Problem (conflict) (nearly solved) kt_leohart SUSE / openSUSE 3 11-21-2004 11:26 PM
No sound with Via8233 southbridge and kernel 2.6.0-pre11 Menestrel Linux - Hardware 0 12-07-2003 04:23 PM
Slackware, AC97 onboard, VIA8233 - can't install ALSA - help please zerillos Slackware 5 07-15-2003 08:16 AM


All times are GMT -5. The time now is 11:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration