LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-09-2004, 08:15 PM   #1
shams
Member
 
Registered: Jan 2004
Posts: 424

Rep: Reputation: 30
Unhappy vga,sound and modem problem with lindows os


hi,
i have 4 os in my Intel p4 pc,two are windows and two others are lindows and slackware 9.1.The lindows graphical mode just can start in depth 16 with mode 800*600 wich is for a generic vga device and it is low for my vga and pc.when i am trying the VESA with 24 depth and 1024*768 mode there is no screen at all,it can't start the graphical mode with these new settings,my vga is Intel(R) 845G/GL Graphic Controller,i downloaded the driver for linux from intel website "20330425-i386.tar.gz",but when i want to isntall it in command line there is an error message: ./install.sh:could not locate some required utilities:ed
Aborting.
The audio problem is there no sound at all my sound card is SigmaTel C-Major Audio,i downloaded the driver for it from intel website"riptide-0.6.lnxtbeta0312280" the rpm and tar ball.
when i want to isntall the rpm package there is error messages:
error:cannot open packages index using db3,No such file or directory(2)
error:cannot open packages database in /var/lib/rpm.
when i try to isntall from the tar ball there is error message:
./config.mak:line 14:syntax error near unexpected token'($(IMPORTED_DEBUG_DEFS),).
For modem In the dial up connection tools,in the device tab when i am trying the query modem there is message "sorry modem is not responding"this message is also,in the dial up connection when i try to connect to the Isp,i downloaded the driver"hsfmodem-6.03.00lnxt03122800full-1.i386.rpm.zip and the tar ball from linuxant website,but at the time of installation of the rpm package is the same error message like above and for the tar ball the error message is:
./config.mak:top,include,IMPORTED-CNXTLINUXVERSIONS:command not found.
./config.mak:line 14:syntax error near unexpected token ($(IMPORTED-TARGET,_HSF_PCI_LINUX).
./config.mak:line 14:'ifeq ($(IMPORTED_TARGET)TARGET_HSF_PCI_LINUX).
please pay attention to me, and guide me for the solution of these problems.

thanks
shams
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem for Lindows nat27 Linux - Hardware 3 06-10-2005 04:17 PM
onboard VGA adapter Vs VGA Card mrpc_cambodia Linux - Hardware 6 12-31-2004 08:29 AM
I Have No Sound in Lindows 4.5 Brolin_1911a1 Linspire/Freespire 2 07-09-2004 11:43 PM
Configuring Ext. modem on Lindows 4.5 seprn Linux - Laptop and Netbook 0 06-20-2004 12:50 AM
lindows doesn't sound so good to me anymore micr8000 Linux - Hardware 2 01-01-2003 09:51 AM


All times are GMT -5. The time now is 01:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration