LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-15-2003, 05:48 PM   #1
wr3ck3d
Member
 
Registered: Dec 2002
Location: IL
Distribution: NetBSD, Slackware, Gentoo, Debian, FreeBSD
Posts: 444

Rep: Reputation: 31
very annoying/browser


I am trying to download some files from a web site but for some reason it is going into the actual file instead of downloading.

The web site is right here and the 2nd post down its the killer instinct 2 files. The zip file is fine but the .z01, z02, etc files do not work. I know they are good because I downloaded 4 of the files from school this morning. Also if you hold shift and try to click it gives you a option to save but ends up being a 1k html file not the 15mb file. Hope someone can help as this is very frustrating.

thanks
 
Old 04-15-2003, 05:59 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
that's the way the site is set up, you can't link from of of the page.

I'm pretty dubious that that is a legal site....
 
Old 04-15-2003, 08:09 PM   #3
wr3ck3d
Member
 
Registered: Dec 2002
Location: IL
Distribution: NetBSD, Slackware, Gentoo, Debian, FreeBSD
Posts: 444

Original Poster
Rep: Reputation: 31
?????, what i am saying is, why whenever I try and download any of the .z00 files it goes into the actual file...the .zip file i can get...If i go on a windows machine and try i get the file it opens a download windows and asks where to save, etc., but any linux browser it wont reconize that it is a download and it thinks its a web page and enters the page. I am trying to accomplish downloading the .z0* files, the .zip i have and got from that page just like any other dl, click, tell where to save, get.

Tried with phoenix, mozilla, netscape, and opera, tried to add .z, .z00, .z01 to every mime type i can think of. Maybe someone with konqueror can give it a try??

thanks

Last edited by wr3ck3d; 04-15-2003 at 08:12 PM.
 
Old 04-16-2003, 01:48 AM   #4
miknight
Member
 
Registered: Oct 2002
Location: Sydney, Australia
Distribution: Gentoo, Ubuntu, Debian
Posts: 184

Rep: Reputation: 30
Can't you just right click and "Save Link Target As"?
 
Old 04-16-2003, 06:00 AM   #5
mhearn
LQ Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
Badly setup website. Complain to the webmaster and get them to set the mimetyping info correctly on their server
 
Old 04-16-2003, 01:44 PM   #6
wr3ck3d
Member
 
Registered: Dec 2002
Location: IL
Distribution: NetBSD, Slackware, Gentoo, Debian, FreeBSD
Posts: 444

Original Poster
Rep: Reputation: 31
If you try and go straight to the download page without entering the site first you get a page saying please enter site through here. Now, when I try and click on link and save as, I download a file but it is the web page saying to enter from here.

But Konqueror worked. I just didn't have kde installed at the time so didn't try with it. Good to know now that Konqueror is nice to fall back on when stuff like this happens.
 
Old 04-16-2003, 01:50 PM   #7
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Nothing wrong with site, downloads worked fine for me..
 
Old 04-16-2003, 06:57 PM   #8
wr3ck3d
Member
 
Registered: Dec 2002
Location: IL
Distribution: NetBSD, Slackware, Gentoo, Debian, FreeBSD
Posts: 444

Original Poster
Rep: Reputation: 31
Quote:
Nothing wrong with site, downloads worked fine for me..
yeah, with konqueror, will not work with netscape, mozilla, or phoenix.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Change Default Browser to a new browser banner Linux - General 1 05-14-2005 12:09 AM
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 03:15 PM
A Question on Browser Sessions, and Browser Windows: opioid Programming 1 09-23-2004 03:53 PM
Browser gets redirected at first page loaded - very annoying - why? (firefox-0.9.1... jomen Linux - General 9 08-06-2004 06:59 AM
gaim browser / default browser question hildog Linux - Newbie 2 10-03-2003 10:17 AM


All times are GMT -5. The time now is 03:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration