LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-03-2004, 07:40 PM   #1
grcunningham
Member
 
Registered: Apr 2004
Location: Florida
Distribution: RedHat 9.0/Afterstep
Posts: 103

Rep: Reputation: 15
verizon dsl problem


unfortunately I had to do this from my windoze partition
I spent the last month installing all kinds of linux software
and trying it out
I decided to start fresh, since I put this software all over
the place, and filled up my system.
I reinstalled RedHat 9.0, and now my verizon dsl wont work.
after bootup, I can ping any address (like 66.218.71.113)without a problem...but
when I try to ping a name like www.yahoo.com, it says
host not found...this makes me think that my dns isnt working,
but verizon tech support says that they dont support linux and
they cant help me. does anyone have any suggestions. without
hostname resolution i cant even use my browser.
thanks
 
Old 05-03-2004, 07:41 PM   #2
punker22
Member
 
Registered: Sep 2003
Location: Tucson
Distribution: Fedora
Posts: 64

Rep: Reputation: 15
are you using your comp plugged right into the modem or a hub/router?
 
Old 05-03-2004, 08:01 PM   #3
grcunningham
Member
 
Registered: Apr 2004
Location: Florida
Distribution: RedHat 9.0/Afterstep
Posts: 103

Original Poster
Rep: Reputation: 15
i tried with a switch,connected with my other pc,
but when it wouldnt work, i plugged eth0 directly
to the modem, Westell 2100. it works fine or I wouldnt
be here talking from my windows partition...
 
Old 05-04-2004, 07:05 AM   #4
grcunningham
Member
 
Registered: Apr 2004
Location: Florida
Distribution: RedHat 9.0/Afterstep
Posts: 103

Original Poster
Rep: Reputation: 15
im surprised no one answered this one
all I had to do was add the line
nameserver 4.2.2.1
to my /etc/resolv.conf
works fine now
 
Old 05-31-2004, 03:48 PM   #5
youneedaclue
LQ Newbie
 
Registered: May 2004
Location: NJ
Distribution: Mandrake and Redhat
Posts: 22

Rep: Reputation: 15
Question something like that...

something similar happened to me it tries to ping IPs but never goes through. when i say adsl-start it says ..Connected!
but the browser doesnt work(im using konqueror and epiphany) and the pings never go through
any help would be greatly appreciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
does anyone have Verizon dsl and linux bosewicht Linux - Newbie 3 07-25-2008 05:43 PM
Verizon DSL AlleyTrotter Slackware 6 11-01-2005 10:59 AM
Verizon DSL really sucks fenderman11111 Programming 3 09-08-2004 11:56 AM
help me with my verizon DSL? kayiman74 Linux - General 3 01-12-2003 11:26 PM
Verizon DSL Skidde Linux - General 4 12-30-2002 02:07 PM


All times are GMT -5. The time now is 07:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration