LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Various minor Mandriva issues (http://www.linuxquestions.org/questions/linux-software-2/various-minor-mandriva-issues-661477/)

ixhabbaba 08-08-2008 03:33 PM

Various minor Mandriva issues
 
Heyas!

I recently installed Mandriva (from the Mandriva One Spring 08 Live CD),
and I have some minor issues:

1. My hostname is set to "localhost" at boot. I want it to
be "weirdoland" for aesthetic reasons, but can't seem to make
the change permanent.

2. Peripheral devices like cd:s and usb sticks aren't mounted
at plugin.

3. I'm not prompted for a password at bootup, unless I log out from
KDE before I power down. If this is a KDE issue, I could always solve
it by falling back on trusty old fluxbox.

Help with any of these issues is, as always, appreciated.

{BBI}Nexus{BBI} 08-08-2008 04:34 PM

Quote:

Originally Posted by ixhabbaba (Post 3241279)
Heyas!

I recently installed Mandriva (from the Mandriva One Spring 08 Live CD),
and I have some minor issues:

Quote:

1. My hostname is set to "localhost" at boot. I want it to
be "weirdoland" for aesthetic reasons, but can't seem to make
the change permanent.
Either change it by editing your /etc/hosts file or via the Mandriva Control Centre (configure your computer)--> Network & Internet--> Host definitions.

Quote:

2. Peripheral devices like cd:s and usb sticks aren't mounted
at plugin.
Do you mean you can't see them on your desktop? This can be rectified by: Right clicking the desktop, select configure desktop--> Behaviour--> Device Icons and put a check mark in Show device icons. Uncheck the ones you don't want to see on your desktop. Another way is to get them to show on your panel by: Right clicking the panel then go to panel menu--> Add applet to panel then select Storage Media.

Quote:

3. I'm not prompted for a password at bootup, unless I log out from
KDE before I power down. If this is a KDE issue, I could always solve
it by falling back on trusty old fluxbox.
Start your KDE Control Centre (kcontrol), go to System Administration--> Login Manager--> Convenience and uncheck Enable auto login. You will need to enter your root password to make changes here.

ixhabbaba 08-10-2008 03:15 AM

1: Editing the /etc/hosts file doesn't seem to work, so I'll try the other
method.

2: No, I meant exactly what I said, that these devices are not automatically
mounted. At plugin, KDE asks me whether or not to mount and open them,
but I don't want to have to rely on KDE to get the job done.

3: Works fine now, thanks.

{BBI}Nexus{BBI} 08-10-2008 12:52 PM

Quote:

Originally Posted by ixhabbaba (Post 3242403)
1: Editing the /etc/hosts file doesn't seem to work, so I'll try the other
method.

If the other method still fails you can set it in your /etc/sysconfig/network file. It should look something like this:
Code:

NETWORKING=yes
HOSTNAME=put yours here

Quote:

2: No, I meant exactly what I said, that these devices are not automatically
mounted. At plugin, KDE asks me whether or not to mount and open them,
but I don't want to have to rely on KDE to get the job done.
When the device appears on your desktop (after selecting to manually mount) right click it then click on properties select the mounting tab and put a check mark in mount automatically.


All times are GMT -5. The time now is 10:51 AM.