LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-07-2003, 02:22 AM   #1
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
UT2003 sound missing after patch 2225


It's that simple. My UT2003 had sound before the 2225 patch, and now it doesn't. (Both with OSS and ALSA drivers compiled against the I8X0 chipset) I'm completely lost here. Aside from that, the game runs perfectly. I don't want to use the nvidia sound driver because the alsa driver is newer.

Asus A7N8X-Deluxe
Athlon 3000+
Red Hat 9 (kernel 2.4.22)
GeForce 5900
1 GB RAM
 
Old 10-22-2003, 11:17 PM   #2
evade
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Same Here

Exact same thing here.

Let me know if you solve it, I will do the same.




Asus A7N8X-Deluxe
Athlon 2800+
Debian Woody (kernel 2.4.22)
GeForce2mx 440
1 GB RAM
 
Old 10-25-2003, 06:10 PM   #3
Panthera
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
You need to update the openal.so file in your UT2003/System directory. You can find it here:
http://www.unreal.us/ut2003/files/op...003fix.tar.bz2
 
Old 10-26-2003, 05:04 PM   #4
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Original Poster
Rep: Reputation: 45
Thanks, man!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UT2003 - No sound Phorem Linux - Games 11 12-07-2004 05:40 AM
UT2003 Sound The_Nerd Linux - Games 2 05-31-2004 08:30 PM
Strange crash on UT2003 startup (after v2225 patch and epic bonus pack installed) zaxomega Linux - Games 0 02-17-2004 06:49 AM
ut2003 v2225 patch and sound issues Abe_the_Man Linux - Games 0 01-12-2004 12:23 AM
no sound with ut2003 andrew001 Linux - Software 10 07-19-2003 02:15 PM


All times are GMT -5. The time now is 08:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration