LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-23-2003, 11:47 PM   #1
LOUDSilence
Member
 
Registered: Oct 2003
Location: Sydney
Distribution: Red Hat 8
Posts: 77

Rep: Reputation: 15
Unhappy UT2003 Error Moving File


Hi,

I am tring to play online and when UT2003 tries to download a file off the the server it says "error moving file"

I have played the game as root to see if that was the problem, It still happened.

Thisi is the best game to come to . So I know someone has the asnwer
 
Old 11-24-2003, 02:55 AM   #2
valroth
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9.2
Posts: 8

Rep: Reputation: 0
There was a brief mention of this on the Atari forums for UT, http://www.ina-community.com/forums/...=&threadid=218

They only briefly mentioned it
"3.) Error on file moves when downloading maps, mutators and such from a server. [Occurs for all users(?) Resolved by sym-linking the Cache, Maps and Textures directories to your home directory.] "

I added the following symlinks and then ran the latest patch v2225 and that seemed to fix it. Honestly, it could have been the patch that fixed it and the symlinks could have been unnecessary.

(Inside of my home are these links)
Cache -> /home/jason/.ut2003/Cache/
Maps -> /usr/local/games/ut2003/Maps/
Textures -> /usr/local/games/ut2003/Textures/

Hope this helps
 
Old 11-24-2003, 05:37 AM   #3
LOUDSilence
Member
 
Registered: Oct 2003
Location: Sydney
Distribution: Red Hat 8
Posts: 77

Original Poster
Rep: Reputation: 15
yeh in the thread it says I need the update.

Thanks for your help
 
Old 11-24-2003, 06:29 AM   #4
8nasmith
Member
 
Registered: Oct 2003
Location: Cornwall, UK
Distribution: Fedora Core 4
Posts: 268

Rep: Reputation: 30
i havent even got the demoi to work yet
 
Old 11-24-2003, 06:29 AM   #5
8nasmith
Member
 
Registered: Oct 2003
Location: Cornwall, UK
Distribution: Fedora Core 4
Posts: 268

Rep: Reputation: 30
i mean the demo
 
Old 11-24-2003, 08:21 AM   #6
slamp
Member
 
Registered: Oct 2003
Distribution: Mandrake 9.1
Posts: 30

Rep: Reputation: 15
The demo is fucked up :P
 
Old 11-25-2003, 01:30 AM   #7
LOUDSilence
Member
 
Registered: Oct 2003
Location: Sydney
Distribution: Red Hat 8
Posts: 77

Original Poster
Rep: Reputation: 15
what is the problem with the demo?
Sound? I only just got sound to work!!!

I dont think It works on many cards other then Nvidia and you need AGP

I have to run the game on low quality to play it
GForce4 Ti4800, 512 ram and 2.53Ghz machine!!!
 
Old 12-25-2003, 03:57 AM   #8
dagalicous
LQ Newbie
 
Registered: Oct 2003
Location: NC
Posts: 17

Rep: Reputation: 0
I have the same issue with the full version (paid for), I am running the latest patch and still no dice. So far all the links that say that they are for they this issue end up going to stuff that is no longer there. If I find an answer, I will be come back and share with everyone.
 
Old 12-26-2003, 02:09 AM   #9
dagalicous
LQ Newbie
 
Registered: Oct 2003
Location: NC
Posts: 17

Rep: Reputation: 0
Ok, I spoke to quick... aparently the patch wasn't in place... I once I unpacked the files in the correct location the "moving files" error ceased. Now to get the sound to work.

This worked in my old box just fine. I am most likely missing something... Sound works for everything else.

currently running:
AMD Athalon 2400+
VIA chipset
512MB 333 PC2700 RAM
NVIDIA Geforce 2 32MB (time to upgrade)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"cannot change file permissions" error when moving data to and from pendrive Whiskers Mandriva 4 01-02-2005 03:49 AM
ut2003 error iLLuSionZ Linux - Games 11 06-25-2004 09:48 PM
moving a file to a folder gets error jackstoage Linux - Newbie 3 04-02-2004 11:18 AM
UT2003 Install Error thundersdm Linux - Games 2 01-05-2004 06:53 PM
How to use a ut2003 bin file? voodooutt Linux - Games 8 11-21-2003 11:10 AM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration