LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 06-04-2004, 09:58 PM   #1
vador
LQ Newbie
 
Registered: Apr 2004
Posts: 28

Rep: Reputation: 15
Angry Using wep in a wireless card PROBLEMS


Hy there I have a linksys WUSB11 v2.6 i am using the atmel driver from http://atmelwlandriver.sourceforge.net/ . I can put my wireless card working without wep but i really need wep (64bits enough for me) ! Here is a description of my card and the problem:


iwconfig (print)

lo no wireless extensions.

eth0 no wireless extensions.

atml0 ATMEL RFMD503A ESSID:"VaDor" Nickname:"VaDor"
Mode:Managed Channel:6 Access Point: 00:0F:3D:27:C1:13
Bit Rate:11Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption key:0000-0000-00 Security mode: open
Link Quality:100 Signal level:67 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

AND HERE IS THE PROBLEM:

root@yoni:/etc/rc.d# iwconfig atml0 key C392-2A95-3E

Error for wireless request "Set Encode" (8B2A) :
SET failed on device atml0 ; Invalid argument.

root@yoni:/etc/rc.d#

I can't put weP!! someone can help me?

thks ppl

Last edited by vador; 06-04-2004 at 09:59 PM.
 
Old 06-05-2004, 08:31 AM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,791
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Quote:
key C392-2A95-3E
I'm guessing that the dashes may be causing the tripup. Yes, I know the man for iwconfig shows them, but I've never used them. The rest of the command looks fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with wep encryption on ipw2200 intel wireless card. dmh11686 Linux - Wireless Networking 1 03-20-2005 08:47 AM
wireless card (wpc11) won't work when WEP is enabled once here Linux - Wireless Networking 7 11-29-2003 11:04 PM
How to get on a 40 bit WEP encrypted wireless network with an Intersil Prism2 card? msouden Linux - Wireless Networking 1 11-03-2003 08:02 AM
wireless card and wep firedude Linux - Wireless Networking 1 10-25-2002 07:07 AM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration