-   Linux - Software (
-   -   Using KDevelop 4 to make Plasmoids (

BeaverusIV 06-28-2010 09:31 AM

Using KDevelop 4 to make Plasmoids
I have KDevelop installed but it doesn't allow me to make a new KDE4 template and searching the Internet has only yeilded headaches. Is it possible or do I have to get an older version?

serafean 06-28-2010 11:52 AM


Not sure if I understand correctly: you don't have the plasmoid template available? install kapptemplate (archlinux). Or are you trying to create a new one? In the latter case, I'm of no help :(


BeaverusIV 06-28-2010 08:07 PM

Thank you, thank you, thank you. Why was that so hard to find out? I have been stuck on that for a few days... I knew it would be simple!

serafean 06-29-2010 02:01 PM

I know the feeling :)

Have fun coding

All times are GMT -5. The time now is 01:17 AM.