LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-27-2002, 04:27 AM   #1
cruane
LQ Newbie
 
Registered: Feb 2002
Posts: 9

Rep: Reputation: 0
USB has stopped working


Hi.

My philips USB webcam used to work just fine until while capturing a video the system rebooted spontaniously (I had captured video successfully before) and now the USB system seems to be broken. The webcam is the only USB device I have so I can't try anything else. I've done some research already and the errors I'm getting indicate that it's the USB system thats causing the problems and not v4l etc.

When I plug in the webcam I get the following messages:
Feb 22 22:38:19 kidslinux kernel: usb_control/bulk_msg: timeout
Feb 22 22:38:19 kidslinux kernel: usb.c: USB device not accepting new
address=6 (error=-110)

Like I said it worked fine before and it still works fine on Windows so I reckon the crash left something broken or 'locked'.

I have SuSE 7.3 with 2.4.16 Kernel.

I already tried noapic and disableapic boot options.

Any suggestions welcome.

Thanks.
 
Old 12-02-2002, 02:52 PM   #2
Postalbunny
LQ Newbie
 
Registered: Nov 2002
Location: Houston/TX
Distribution: Rh
Posts: 13

Rep: Reputation: 0
usb_control/bulk_msg: timeout

i get those a lot... running a webcam with 10second filewrites with camsource/phillips cam. After an hour the camsource stops taking pix... if restarted it starts working. Then occasionly, i just get a poop on the screen of registers/data and the system is fubar until reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
usb flash stopped working toodr Linux - Hardware 9 05-23-2007 04:35 PM
USB FlashDrive Stopped working RancidLM Linux - Hardware 1 08-02-2005 02:58 PM
USB stopped working jowizzle Linux - Software 1 03-20-2005 01:11 AM
USB Mouse Stopped Working with 2.6.8.1 Eklipz Linux - Newbie 1 12-09-2004 09:49 PM
usb stopped working FC1 slackist Fedora 17 06-10-2004 08:43 PM


All times are GMT -5. The time now is 12:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration