LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-05-2007, 03:49 AM   #31
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369

Quote:
Mode is rejected: Mode (2560 x 1600) is too large for DFP
Grrrrr.
Quote:
Option "ModeValidation" "NoMaxPClkCheck,NoEdidMaxPClkCheck" in the Monitor section, but on the other forum, he had put it in the Screen section, so I tried both.
Well noticed, well done, but still no better.
Maybe try your idea of Option "NoBandWidthTest" "1" with my xorg.conf, not the one you tried that had a bad dotclock rate, or have you already retested that?
I am going back to the nvidia driver docs to have another read of them.
 
Old 08-05-2007, 04:28 AM   #32
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
=> Another thought.... You remember near the beginning of this thread, when we tried the Option "UseEDID" "FALSE" line in the Device section? It didn't work because we hadn't (then) realised that we need to specify a modeline for 2560x1600 and interlace it.

It is worth another try: Start afresh with "my" xorg.conf as posted, add only the Option "UseEDID" "FALSE", do not add any other options, check the logs, round we go again.
 
Old 08-05-2007, 05:04 AM   #33
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar
Grrrrr.
Maybe try your idea of Option "NoBandWidthTest" "1"
I think that was actually a fix for a problem that existed with an Integrated Graphics Chipset that was on one of the nForce boards. I read through it too quickly to realize it the first time.

Regardless, I tried it again and got nothing.

Without starting fresh, but only adding Option "UseEDID" "False", here's my Xorg.0.log:
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "FALSE"
(**) NVIDIA(0): Option "ModeValidation" "NoMaxPClkCheck,NoEdidMaxPClkCheck"
(**) NVIDIA(0): Enabling RENDER acceleration
(**) NVIDIA(0): Ignoring EDIDs
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(GPU-0): Not probing EDID on DFP-0.
(II) NVIDIA(0): NVIDIA GPU GeForce 7900 GT/GTO (G71) at PCI:5:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.71.22.12.83
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 7900 GT/GTO at
(--) NVIDIA(0):     PCI:5:0:0:
(--) NVIDIA(0):     DFP-0
(--) NVIDIA(0): DFP-0: 330.0 MHz maximum pixel clock
(--) NVIDIA(0): DFP-0: Internal Dual Link TMDS
(II) NVIDIA(0): Mode Validation Overrides for DFP-0:
(II) NVIDIA(0):     NoMaxPClkCheck
(II) NVIDIA(0):     NoEdidMaxPClkCheck
(II) NVIDIA(0): Assigned Display Device: DFP-0
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
(WW) NVIDIA(0): No valid modes for "1280x800"; removing.
(WW) NVIDIA(0): No valid modes for "1280x768"; removing.
(WW) NVIDIA(0): No valid modes for "1200x800"; removing.
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(WW) NVIDIA(0): Unable to get display device DFP-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from DFP-0's EDID.
(**) NVIDIA(0): DPI set to (20, 27); computed from "DisplaySize" Monitor
(**) NVIDIA(0):     section option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
I'll try starting afresh...
 
Old 08-05-2007, 05:18 AM   #34
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
And here's the Xorg.0.log:
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "FALSE"
(**) NVIDIA(0): Enabling RENDER acceleration
(**) NVIDIA(0): Ignoring EDIDs
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(GPU-0): Not probing EDID on DFP-0.
(II) NVIDIA(0): NVIDIA GPU GeForce 7900 GT/GTO (G71) at PCI:5:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.71.22.12.83
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 7900 GT/GTO at
(--) NVIDIA(0):     PCI:5:0:0:
(--) NVIDIA(0):     DFP-0
(--) NVIDIA(0): DFP-0: 330.0 MHz maximum pixel clock
(--) NVIDIA(0): DFP-0: Internal Dual Link TMDS
(II) NVIDIA(0): Assigned Display Device: DFP-0
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
(WW) NVIDIA(0): No valid modes for "1280x800"; removing.
(WW) NVIDIA(0): No valid modes for "1280x768"; removing.
(WW) NVIDIA(0): No valid modes for "1200x800"; removing.
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0): No valid modes for "800x600"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(WW) NVIDIA(0): Unable to get display device DFP-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from DFP-0's EDID.
(**) NVIDIA(0): DPI set to (20, 27); computed from "DisplaySize" Monitor
(**) NVIDIA(0):     section option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
...
...
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): Built-in logo is bigger than the screen.
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
As you might suspect, both times I had a black screen...

I find this interesting:
Virtual screen size determined to be 640 x 480
Considering that without Option "UseEDID" "FALSE", we get:
Virtual screen size determined to be 1280 x 800

Also, this:
Unable to get display device DFP-0's EDID; cannot compute DPI
And without Option "UseEDID" "False", we get:
DPI set to (40, 45); computed from "UseEdidDpi" X config

And this:
Built-in logo is bigger than the screen. I suppose is because of the Virtual screen size being determined to be 640 x 480.

So, how can we have the Virtual screen size determined to be 2560 x 1600?
 
Old 08-05-2007, 05:59 AM   #35
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Edit: I think the virtual screen size is 2600x1600, but the real screensize is 640 x 480. Can you scroll around your big virtual screen (ie have a 640 x 480 window onto the 2600x1600 screen?) /Edit

Quote:
So, how can we have the Virtual screen size determined to be 2560 x 1600?
I wish I knew. "Virtual screens", seem to be a pain. The nvidia documentation refers to these in relation to "Twinview" (2 screens at once, don't even start on that!). What we want is for it to realise that the real screen size is 2560x1600, and that the "virtual screen" size is the same.

Otherwise the only potentially useful option that I can find might be:
Option "ModeValidation" "NoVirtualSizeCheck"
And that goes in "Section Device"
Quote:
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
This is really annoying, because we have computed the interlaced modeline and listed it.
I suppose the name of the resolution we want "2560x1600@60i" is exactly the same in both the places it is mentioned (ModeLine and Modes)?
You might try putting that modeline (ModeLine "2560x1600@60i" 163.70 2560 2592 3208 3240 1600 1636 1644 1681 interlace) into the Subsection Display beneath the line that says
Modes "2560x1600@60i" "1280x800" "1280x768" "1200x800" "1024x768" "800x600" instead of (or as well as?) where it is now, (in the section Monitor)

Last edited by tredegar; 08-05-2007 at 06:01 AM.
 
Old 08-05-2007, 07:35 AM   #36
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar
You might try putting that modeline (ModeLine "2560x1600@60i" 163.70 2560 2592 3208 3240 1600 1636 1644 1681 interlace) into the Subsection Display beneath the line that says
Modes "2560x1600@60i" "1280x800" "1280x768" "1200x800" "1024x768" "800x600" instead of (or as well as?) where it is now, (in the section Monitor)
Here's the result of that (Xorg.0.log):
Code:
X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: Linux 2.6.15.7 i686
Current Operating System: Linux andrew 2.6.17-12-generic #2 SMP Mon Jul 16 19:3$
Build Date: 07 July 2006
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Aug  5 21:30:51 2007
(==) Using config file: "/etc/X11/xorg.conf"
Parse error on line 96 of section Screen in file /etc/X11/xorg.conf
        "ModeLine" is not a valid keyword in this section.
(EE) Problem parsing the config file
(EE) Error parsing the config file

Fatal server error:
no screens found
(WW) xf86CloseConsole: KDSETMODE failed: Bad file descriptor
(WW) xf86CloseConsole: VT_GETMODE failed: Bad file descriptor
(WW) xf86OpenConsole: VT_GETSTATE failed: Bad file descriptor
Option "ModeValidation" "NoVirtualSizeCheck" didn't seem to do anything special
[EDIT]
*that is with Option "ModeValidation" "NoVirtualSizeCheck" or without, I get the same warning messages in the Xorg.0.log.
[/EDIT]

Last edited by andou; 08-05-2007 at 07:40 AM.
 
Old 08-05-2007, 08:16 AM   #37
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Quote:
"ModeLine" is not a valid keyword in this section.
Oh. It didn't like it there then. We won't try that again.

I have (another) question for you. How is the monitor connected to your PC?
From the NVIDIA documentation:
Quote:
NOTE: anything attached to a 15 pin VGA connector is regarded by the driver as a CRT. "DFP" should only be used to refer to digital flat panels connected via a DVI port.
Your monitor seems to be detected as DFP. Are you using a DVI port?( I don't know what these are).
Meanwhile, let's try this:
Quote:
"NoDFPNativeResolutionCheck": when validating for a DFP, a mode's size is validated against the native resolution of the DFP; this argument disables this stage of the mode validation pipeline.
It goes like this: Option "ModeValidation" "NoDFPNativeResolutionCheck" in the "Device" section like this:
Code:
Section "Device"
    Identifier     "NVIDIA Corporation NVIDIA Default Card"
    Driver         "nvidia"
    Option         "ModeValidation" "NoDFPNativeResolutionCheck"
EndSection
Try this in "my" xorg.conf, exactly as posted earlier. We are trying to change one thing at a time here.
 
Old 08-05-2007, 04:36 PM   #38
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar
How is the monitor connected to your PC?
From the NVIDIA documentation:

Your monitor seems to be detected as DFP. Are you using a DVI port?
Yes. My graphics card has two DVI ports and my monitor only has DVI (no option for VGA like on most of the LCD monitors).

Quote:
Originally Posted by tredegar
We are trying to change one thing at a time here.
OK. I'll give it a try
 
Old 08-05-2007, 04:47 PM   #39
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Here's the Xorg.0.log:
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "ModeValidation" "NoDFPNativeResolutionCheck"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(0): NVIDIA GPU GeForce 7900 GT/GTO (G71) at PCI:5:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.71.22.12.83
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 7900 GT/GTO at
(--) NVIDIA(0):     PCI:5:0:0:
(--) NVIDIA(0):     UPV UP-M30W1 (DFP-0)
(--) NVIDIA(0): UPV UP-M30W1 (DFP-0): 330.0 MHz maximum pixel clock
(--) NVIDIA(0): UPV UP-M30W1 (DFP-0): Internal Dual Link TMDS
(II) NVIDIA(0): Mode Validation Overrides for UPV UP-M30W1 (DFP-0):
(II) NVIDIA(0):     NoDFPNativeResolutionCheck
(II) NVIDIA(0): Assigned Display Device: DFP-0
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
(WW) NVIDIA(0): No valid modes for "1200x800"; removing.
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1280x800"
(II) NVIDIA(0):     "1280x768"
(II) NVIDIA(0):     "1024x768"
(II) NVIDIA(0):     "800x600"
(II) NVIDIA(0): Virtual screen size determined to be 1280 x 800
(--) NVIDIA(0): DPI set to (40, 45); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
I forgot to answer this:
Quote:
Originally Posted by tredegar
Can you scroll around your big virtual screen (ie have a 640 x 480 window onto the 2600x1600 screen?
I'm not really sure what you mean. When I played around with the nvidia-settings GUI, I was able to get it to show something like a 640x480 window on a 2560x1600 screen. When I applied the changes, I had pretty much the same resolution as now, but I could (had to) scroll to view my entire desktop. My monitor was only displaying a quarter of the viewable area, but using all 30" to do so.
 
Old 08-06-2007, 04:40 AM   #40
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Maybe it is time to start trying multiple options.
Try these modifications to the usual xorg.conf:
Code:
Section "Monitor"
    Identifier     "UP-M30W1"
    Option         "DPMS"
    HorizSync      30-80
    VertRefresh    59-61
    DisplaySize    800 450
    Modeline       "2560x1600@60i" 163.70 2560 2592 3208 3240 1600 1636 1644 1681 interlace
    Modeline       "1280x800" 85.64 1280 1312 1632 1664 800 816 824 841
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NVIDIA Default Card"
    Driver         "nvidia"
    Option         "UseEDID" "False"
    Option         "ModeValidation" "NoMaxPClkCheck, NoEdidMaxPClkCheck, NoVirtualSizeCheck, NoDFPNativeResolutionCheck"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NVIDIA Default Card"
    Monitor        "UP-M30W1"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Modes      "2560x1600@60i" "1280x800" "1024x768" 
    EndSubSection
EndSection
Notes:
I have added a modeline for 1280 x 800, this doesn't need interlace, so it might be interesting to see how this is handled.
The option Modevalidation is followed by quotes containing 4 comma-separated options.
Please startx with verbose error reporting startx -- -logverbose 6 and we'll see what it says.

Is there anything to be gained from plugging your monitor into the other output of your videocard?
 
Old 08-06-2007, 10:20 AM   #41
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Tried it and got the black screen. Here's the Xorg.0.log:

Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "UseEDID" "False"
(**) NVIDIA(0): Option "ModeValidation" "NoDFPNativeResolutionCheck"
(==) NVIDIA(0): Using HW cursor
(**) NVIDIA(0): Enabling RENDER acceleration
(==) NVIDIA(0): Video key set to default value of 0x101fe
(**) NVIDIA(0): Ignoring EDIDs
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(GPU-0): Not probing EDID on DFP-0.
(II) NVIDIA(0): NVIDIA GPU GeForce 7900 GT/GTO (G71) at PCI:5:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(II) NVIDIA(0): GPU Architecture: 0x40
(II) NVIDIA(0): GPU Implementation: 0x49
(II) NVIDIA(0): GPU Revision: 0xa2
(II) NVIDIA(0): GPU RAM Type: GDDR3
(--) NVIDIA(0): VideoBIOS: 05.71.22.12.83
(--) NVIDIA(0): Found 2 CRTCs on board
(II) NVIDIA(0): Supported display device(s): CRT-0, CRT-1, DFP-0, DFP-1, TV-0
(II) NVIDIA(0): Bus detected as PCI Express
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0): VPES : 8
(II) NVIDIA(0): SPS  : 24
(II) NVIDIA(0): 
(II) NVIDIA(0): Mode timing constraints for  : GeForce 7900 GT/GTO
(II) NVIDIA(0): Maximum mode timing values   :
(II) NVIDIA(0):     Horizontal Visible Width : 8192
(II) NVIDIA(0):     Horizontal Blank Start   : 8192
(II) NVIDIA(0):     Horizontal Blank Width   : 4096
(II) NVIDIA(0):     Horizontal Sync Start    : 8184
(II) NVIDIA(0):     Horizontal Sync Width    : 504
(II) NVIDIA(0):     Horizontal Total Width   : 8224
(II) NVIDIA(0):     Vertical Visible Height  : 8192
(II) NVIDIA(0):     Vertical Blank Start     : 8192
(II) NVIDIA(0):     Vertical Blank Width     : 256
(II) NVIDIA(0):     Veritcal Sync Start      : 8191
(II) NVIDIA(0):     Vertical Sync Width      : 15
(II) NVIDIA(0):     Vertical Total Height    : 8193
(II) NVIDIA(0): 
(II) NVIDIA(0): Minimum mode timing values   :
(II) NVIDIA(0):     Horizontal Total Width   : 40
(II) NVIDIA(0):     Vertical Total Height    : 2
(II) NVIDIA(0): 
(II) NVIDIA(0): Mode timing alignment        :
(II) NVIDIA(0):     Horizontal Visible Width : multiples of 8
(II) NVIDIA(0):     Horizontal Blank Start   : multiples of 8
(II) NVIDIA(0):     Horizontal Blank Width   : multiples of 8
(II) NVIDIA(0):     Horizontal Sync Start    : multiples of 8
(II) NVIDIA(0):     Horizontal Sync Width    : multiples of 8
(II) NVIDIA(0):     Horizontal Total Width   : multiples of 8
(II) NVIDIA(0):     
(--) NVIDIA(0): Connected display device(s) on GeForce 7900 GT/GTO at
(--) NVIDIA(0):     PCI:5:0:0:
(--) NVIDIA(0):     DFP-0
(--) NVIDIA(0): DFP-0: 330.0 MHz maximum pixel clock
(--) NVIDIA(0): DFP-0: Internal Dual Link TMDS
(--) NVIDIA(0): DFP-0: Native FlatPanel Scaling is not supported
(--) NVIDIA(0): DFP-0: DFP modes are not limited to 60 Hz refresh rate
(--) NVIDIA(0):
(--) NVIDIA(0): --- EDID for DFP-0 ---
(--) NVIDIA(0):
(--) NVIDIA(0): No EDID Available.
(--) NVIDIA(0):
(--) NVIDIA(0): --- End of EDID for DFP-0 ---
(--) NVIDIA(0):
(II) NVIDIA(0): Mode Validation Overrides for DFP-0:
(II) NVIDIA(0):     NoDFPNativeResolutionCheck
(II) NVIDIA(0): Frequency information for DFP-0:
(II) NVIDIA(0):   HorizSync   : 30.000-80.000 kHz
(II) NVIDIA(0):   VertRefresh : 59.000-61.000 Hz
(II) NVIDIA(0):     (HorizSync from HorizSync in X Config Monitor section)
(II) NVIDIA(0):     (VertRefresh from VertRefresh in X Config Monitor
(II) NVIDIA(0):     section)
(II) NVIDIA(0):
(II) NVIDIA(0): --- Building ModePool for DFP-0 ---
(II) NVIDIA(0):
(II) NVIDIA(0): Native backend timings for DFP-0:
(II) NVIDIA(0):   640 x 480 @ 60 Hz
(II) NVIDIA(0):     Pixel Clock      : 25.18 MHz
(II) NVIDIA(0):     HRes, HSyncStart :  640,  656
(II) NVIDIA(0):     HSyncEnd, HTotal :  752,  800
(II) NVIDIA(0):     VRes, VSyncStart :  480,  490
(II) NVIDIA(0):     VSyncEnd, VTotal :  492,  525
(II) NVIDIA(0):     H/V Polarity     : +/+
(II) NVIDIA(0): 
(II) NVIDIA(0):   Validating Mode "2560x1600@60i":
(II) NVIDIA(0):     2560 x 1600 @ 30 Hz
(II) NVIDIA(0):     Mode Source: X Configuration file ModeLine
(II) NVIDIA(0):        Pixel Clock      : 163.70 MHz
(II) NVIDIA(0):        HRes, HSyncStart : 2560, 2592
(II) NVIDIA(0):        HSyncEnd, HTotal : 3208, 3240
(II) NVIDIA(0):        VRes, VSyncStart : 1600, 1636
(II) NVIDIA(0):        VSyncEnd, VTotal : 1644, 1681
(II) NVIDIA(0):        H/V Polarity     : +/+
(II) NVIDIA(0):        Extra            : Interlace
(II) NVIDIA(0):     Mode is valid.
(II) NVIDIA(0):
(WW) NVIDIA(0): Unable to use mode "2560x1600@60i" for DFP-0; cannot compute
(WW) NVIDIA(0):     backend DFP timings (mode is larger than native backend
(WW) NVIDIA(0):     640 x 480).
(II) NVIDIA(0):   Validating Mode "1280x800":
(II) NVIDIA(0):     1280 x 800 @ 61 Hz
(II) NVIDIA(0):     Mode Source: X Configuration file ModeLine
(II) NVIDIA(0):        Pixel Clock      : 85.64 MHz
(II) NVIDIA(0):        HRes, HSyncStart : 1280, 1312
(II) NVIDIA(0):        HSyncEnd, HTotal : 1632, 1664
(II) NVIDIA(0):        VRes, VSyncStart :  800,  816
(II) NVIDIA(0):        VSyncEnd, VTotal :  824,  841
(II) NVIDIA(0):        H/V Polarity     : +/+
(II) NVIDIA(0):     Mode is valid.
(WW) NVIDIA(0): Unable to use mode "1280x800" for DFP-0; cannot compute
(WW) NVIDIA(0):     backend DFP timings (mode is larger than native backend
(WW) NVIDIA(0):     640 x 480).
(II) NVIDIA(0):   Validating Mode "640x350":
(II) NVIDIA(0):     640 x 350 @ 85 Hz
(II) NVIDIA(0):     Mode Source: X Server
(II) NVIDIA(0):        Pixel Clock      : 31.50 MHz
(II) NVIDIA(0):        HRes, HSyncStart :  640,  672
(II) NVIDIA(0):        HSyncEnd, HTotal :  736,  832
(II) NVIDIA(0):        VRes, VSyncStart :  350,  382
(II) NVIDIA(0):        VSyncEnd, VTotal :  385,  445
(II) NVIDIA(0):        H/V Polarity     : +/-
(WW) NVIDIA(0):     Mode is rejected: VertRefresh (85.1 Hz) out of range
(WW) NVIDIA(0):     (59.000-61.000 Hz).
(II) NVIDIA(0):
(II) NVIDIA(0):   Validating Mode "320x175":
(II) NVIDIA(0):     320 x 175 @ 171 Hz
(II) NVIDIA(0):     Mode Source: X Server
(II) NVIDIA(0):        Pixel Clock      : 15.75 MHz
(II) NVIDIA(0):        HRes, HSyncStart :  320,  336
(II) NVIDIA(0):        HSyncEnd, HTotal :  368,  416
(II) NVIDIA(0):        VRes, VSyncStart :  175,  207
(II) NVIDIA(0):        VSyncEnd, VTotal :  209,  444
(II) NVIDIA(0):        H/V Polarity     : +/-
(II) NVIDIA(0):        Extra            : DoubleScan
(WW) NVIDIA(0):     Mode is rejected: VertRefresh (85.3 Hz) out of range
(WW) NVIDIA(0):     (59.000-61.000 Hz).
(II) NVIDIA(0):
(II) NVIDIA(0):   Validating Mode "640x400":
(II) NVIDIA(0):     640 x 400 @ 85 Hz
(II) NVIDIA(0):     Mode Source: X Server
(II) NVIDIA(0):        Pixel Clock      : 31.50 MHz
(II) NVIDIA(0):        HRes, HSyncStart :  640,  672
...
...
...
(II) NVIDIA(0): --- Done building ModePool for DFP-0 ---
(II) NVIDIA(0): 
(II) NVIDIA(0):
(II) NVIDIA(0): --- Modes in ModePool for DFP-0 ---
(II) NVIDIA(0): "nvidia-auto-select" :  640 x  480 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x480"            :  640 x  480 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x480d60"         :  640 x  480 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x480_60"         :  640 x  480 @  60.0 Hz  (from: VESA)
(II) NVIDIA(0): "640x400"            :  640 x  400 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x400d60"         :  640 x  400 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x384"            :  640 x  384 @  60.1 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "640x384d60"         :  640 x  384 @  60.1 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "512x384"            :  512 x  384 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "512x384d60"         :  512 x  384 @  60.0 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "400x300"            :  400 x  300 @  60.3 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): "400x300d60"         :  400 x  300 @  60.3 Hz DoubleScan  (from: X Server)
(II) NVIDIA(0): --- End of ModePool for DFP-0: ---
(II) NVIDIA(0):
(II) NVIDIA(0): Assigned Display Device: DFP-0
(II) NVIDIA(0): Requested modes:
(II) NVIDIA(0):     "2560x1600@60i"
(II) NVIDIA(0):     "1280x800"
(II) NVIDIA(0):     "1024x768"
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
(WW) NVIDIA(0): No valid modes for "1280x800"; removing.
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): MetaMode "nvidia-auto-select":
(II) NVIDIA(0):     Bounding Box: [0, 0, 640, 480]
(II) NVIDIA(0):     DFP-0: "nvidia-auto-select"
(II) NVIDIA(0):         Size          : 640 x 480
(II) NVIDIA(0):         Offset        : +0 +0
(II) NVIDIA(0):         Panning Domain: @ 640 x 480
(II) NVIDIA(0):         Position      : [0, 0, 640, 480]
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(II) NVIDIA(0):     
(II) NVIDIA(0): Implicitly adding the following modes to X Screen 0 (these
(II) NVIDIA(0):     will be available via XRandR and XF86VidMode):
(II) NVIDIA(0):
(II) NVIDIA(0): "640x480_60" :  640 x  480 @  60.0 Hz
(II) NVIDIA(0): "640x400"    :  640 x  400 @  60.0 Hz DoubleScan
(II) NVIDIA(0): "640x384"    :  640 x  384 @  60.1 Hz DoubleScan
(II) NVIDIA(0): "512x384"    :  512 x  384 @  60.0 Hz DoubleScan
(II) NVIDIA(0): "400x300"    :  400 x  300 @  60.3 Hz DoubleScan
(II) NVIDIA(0): "320x240"    :  320 x  240 @  60.1 Hz DoubleScan
(II) NVIDIA(0):     
(WW) NVIDIA(0): Unable to get display device DFP-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from DFP-0's EDID.
(**) NVIDIA(0): DPI set to (20, 27); computed from "DisplaySize" Monitor
(**) NVIDIA(0):     section option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
...
...
(II) NVIDIA(0): kernel module enabled successfully
(II) NVIDIA(0): Memory mapped
(II) NVIDIA(0): Created ACPID client socket 14.
(II) NVIDIA(0): Interrupts enabled
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(II) NVIDIA(0): First mode initialized
(II) NVIDIA(0): Using built-in logo image.
(II) NVIDIA(0): Built-in logo is bigger than the screen.
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Visuals set up
(II) NVIDIA(0): Pixmap depths set up
(II) NVIDIA(0): GLX visuals set up
(II) NVIDIA(0): Framebuffer set up
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) NVIDIA(0): Default colormap initialized.
(II) NVIDIA(0): Palette loaded
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) NVIDIA(0): Screen initialization complete
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(II) Initializing extension GLX
error opening security policy file /usr/lib/xserver/SecurityPolicy
(**) Option "CoreKeyboard"
(**) Generic Keyboard: Core Keyboard
(**) Option "Protocol" "standard"
(**) Generic Keyboard: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Generic Keyboard: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Generic Keyboard: XkbModel: "pc105"
(**) Option "XkbLayout" "us"
(**) Generic Keyboard: XkbLayout: "us"
(**) Option "XkbOptions" "lv3:ralt_switch"
(**) Generic Keyboard: XkbOptions: "lv3:ralt_switch"
(**) Option "CustomKeycodes" "off"
(**) Generic Keyboard: CustomKeycodes disabled
(**) Option "Protocol" "ExplorerPS/2"
(**) Configured Mouse: Device: "/dev/input/mice"
(**) Configured Mouse: Protocol: "ExplorerPS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "true"
(**) Configured Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Configured Mouse: ZAxisMapping: buttons 4 and 5
(**) Configured Mouse: Buttons: 9
(II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
(II) XINPUT: Adding extended input device "Generic Keyboard" (type: KEYBOARD)
    xkb_keycodes             { include "xfree86+aliases(qwerty)" };
    xkb_types                { include "complete" };
    xkb_compatibility        { include "complete" };
    xkb_symbols              { include "pc(pc105)+us+level3(ralt_switch)" };
    xkb_geometry             { include "pc(pc105)" };
(**) Option "Device" "/dev/input/mice"
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!
This is interesting:
(II) NVIDIA(0): Validating Mode "2560x1600@60i":
(II) NVIDIA(0): 2560 x 1600 @ 30 Hz
(II) NVIDIA(0): Mode Source: X Configuration file ModeLine
(II) NVIDIA(0): Pixel Clock : 163.70 MHz
(II) NVIDIA(0): HRes, HSyncStart : 2560, 2592
(II) NVIDIA(0): HSyncEnd, HTotal : 3208, 3240
(II) NVIDIA(0): VRes, VSyncStart : 1600, 1636
(II) NVIDIA(0): VSyncEnd, VTotal : 1644, 1681
(II) NVIDIA(0): H/V Polarity : +/+
(II) NVIDIA(0): Extra : Interlace
(II) NVIDIA(0): Mode is valid.

Anyway, I commented out "UseEDID" "False" to get back a visual. Here's the Xorg.0.log with the xorg.conf like that:
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "ModeValidation" "NoDFPNativeResolutionCheck"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(0): NVIDIA GPU GeForce 7900 GT/GTO (G71) at PCI:5:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.71.22.12.83
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 7900 GT/GTO at
(--) NVIDIA(0):     PCI:5:0:0:
(--) NVIDIA(0):     UPV UP-M30W1 (DFP-0)
(--) NVIDIA(0): UPV UP-M30W1 (DFP-0): 330.0 MHz maximum pixel clock
(--) NVIDIA(0): UPV UP-M30W1 (DFP-0): Internal Dual Link TMDS
(II) NVIDIA(0): Mode Validation Overrides for UPV UP-M30W1 (DFP-0):
(II) NVIDIA(0):     NoDFPNativeResolutionCheck
(II) NVIDIA(0): Assigned Display Device: DFP-0
(WW) NVIDIA(0): No valid modes for "2560x1600@60i"; removing.
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1280x800"
(II) NVIDIA(0):     "1024x768"
(II) NVIDIA(0): Virtual screen size determined to be 1280 x 800
(--) NVIDIA(0): DPI set to (40, 45); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
I don't know if it means anything, but this is still there:
Code:
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!
And back to no valid modes for 2560x1600, so it appears that the answer might lie within the "useEDID" option...

Quote:
Originally Posted by tredegar
Is there anything to be gained from plugging your monitor into the other output of your videocard?
I'll let you know in a minute.

Last edited by andou; 08-06-2007 at 10:22 AM.
 
Old 08-06-2007, 10:32 AM   #42
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by andou
I'll let you know in a minute...
The only thing I notice is that in my tty screens, I have a horizontally split screen. I don't know if that means anything, but it's definitely annoying. Hehehe
 
Old 08-06-2007, 11:23 AM   #43
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Quote:
This is interesting:
(II) NVIDIA(0): Validating Mode "2560x1600@60i":
(II) NVIDIA(0): 2560 x 1600 @ 30 Hz
(II) NVIDIA(0): Mode Source: X Configuration file ModeLine
(II) NVIDIA(0): Pixel Clock : 163.70 MHz
(II) NVIDIA(0): HRes, HSyncStart : 2560, 2592
(II) NVIDIA(0): HSyncEnd, HTotal : 3208, 3240
(II) NVIDIA(0): VRes, VSyncStart : 1600, 1636
(II) NVIDIA(0): VSyncEnd, VTotal : 1644, 1681
(II) NVIDIA(0): H/V Polarity : +/+
(II) NVIDIA(0): Extra : Interlace
(II) NVIDIA(0): Mode is valid.
I liked that bit too ! But then it threw it all away with
Code:
(WW) NVIDIA(0): Unable to use mode "2560x1600@60i" for DFP-0; cannot compute
(WW) NVIDIA(0):     backend DFP timings (mode is larger than native backend
(WW) NVIDIA(0):     640 x 480).
A google search for "cannot compute backend DFP timings" returned nothing relevant.
Where is it getting 640x480 from? Not EDID (because it's disabled).

SO, it'll recognise "2560x1600@60i" if we ignore the EDID, and provide the other information ourselves, but I cannot find an option to tell X/nvidia that it's OK to use your DFP at that resolution. Something like Option "NativeBackEnd" "2560x1600" would be nice, but I can't find it. Do you think that would be worth a (mad and desparate) try? I bet it fails with "Invalid option".

My last(?) line of reasoning goes like this: X is misinterpreting the EDID information from your monitor, or your monitor is giving bad information (which windows is presumably just ignoring) and refusing to work. There's an option to read the EDID, not from the monitor itself, but from a local bin file, so maybe we could hack one. Wikipedia has quite a lot of information on the EDID data structure. Perhaps we can create an EDID file that X will work with - Ie one that says
Code:
EDID Name             : UPV UP-M30W1
     Minimum HorizSync     : 30.000 kHz
     Maximum HorizSync     : 80.000 kHz
     Minimum VertRefresh   : 59 Hz
     Maximum VertRefresh   : 61 Hz
     Maximum PixelClock    : 268.500 MHz
     Maximum Width         : 2560 pixels
     Maximum Height        : 1600 pixels
     Preferred Width       : 2560 pixels
     Preferred Height      : 1600 pixels
     Preferred VertRefresh : 60 Hz
     Physical Width        : 800 mm
     Physical Height       : 450 mm
Is there any way you can get me a (Hex) listing of the EDID data from your monitor as it is now, a bit like the stuff in post #3, but not prettified / decoded. Maybe the xlog, at maximum verbosity? Or an option to whatever you used to get that prettified listing? That would be really useful to me. Edit: Update: this info is already in your post #26. thanks /Edit

I have done a lot of searches for your monitor. It doesn't seem popular, and nobody is using it with linux (I wonder why?). I wanted a PDF manual for it. No joy as the (few) links are in ?Korean. But take a look at it yourself: Does it have a "Setup" menu or something, where we can maybe set its default resolution to 2560x1600? And then try again using EDID?

You can safely ignore the fonts errors, & can sort them out (if you can be bothered, they're harmless) when we eventually get this thing going.

I didn't think using the other port conector would help, but ....

I'm off to Wikipedia. I may be some time.

Last edited by tredegar; 08-06-2007 at 11:28 AM.
 
Old 08-07-2007, 03:45 AM   #44
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,017

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Back from wikipedia, and all over the net. EDID is a headache, but your monitor is not the only one causing problems!

I copied the hex EDID data from your verbose x.log into khexedit and saved the file as EDID.dat
I found a windows-only (2K, XP) EDID editor called Phoenix. Then I found a windows computer, installed Phoenix and gave it the EDID.dat file.
It said "Invalid File" "OK" (Don't you just love windows?)
I re-checked the Hex strings, they are correct. I can't be bothered to check the checksum (Last byte of EDID, makes SUM of all 128 bytes MODULO 256 = 0), but maybe that is wrong. It'll be tedious to compute manually and I'm not starting writing C programs, sorry.

It turns out that there is another way to get the EDID data: Fire up nvidia-settings. In the left pane, click on your Display. Then in the right pane, click on Acquire EDID, and save it as edid.bin. Then please email it to me (Click on my name at the left of this post, Choose email tredegar). Or just check the file manually against the hex dump in post #26, and tell me if they are the same.

You will find this post (and the posts it links to) interesting:
https://bugs.launchpad.net/ubuntu/+s....15/+bug/33075
 
Old 08-07-2007, 09:40 AM   #45
andou
Member
 
Registered: Jul 2007
Location: Seoul, S. Korea
Distribution: Ubuntu 9.10
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar
Then in the right pane, click on Acquire EDID, and save it as edid.bin. Then please email it to me (Click on my name at the left of this post, Choose email tredegar)
I can't upload an attachment through the forum 'send message to email' client, so here's a link:
http://www.mediafire.com/?etc72wgkngb

It sounds like a good idea. You've sure done a lot of research for this. I'm still trying to wrap my head around it all... I'm still trying to figure out VIM!

Anyway, as far as the monitor goes, AFAIK, it's only available in Korea and the company has no plans to export. It's a nice monitor though - I've had this one for about a year - the newer ones have quite nice specs, like 1000:1 contrast ratio and 8ms refresh rate. For a 30" monitor, with aluminum housing, the price (under US$1000) is great. But, it's only in Korea...
 
  


Reply

Tags
monitor, nvidia, resolution, ubuntu610


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 2: Screen Resolution can not change from "800X600" to "1024X 768" suhaimi_sj Fedora - Installation 18 12-17-2009 03:29 AM
Switch from 17" monitor to 15" monitor. Need to know how to change settings. DoThatPlan Linux - Hardware 1 04-14-2004 08:11 PM
Monitor problems -- changing resolution back w/o monitor Jiawen Linux - Hardware 5 03-17-2004 10:06 PM
Monitor resolution too high for my monitor mjames_84 Linux - General 7 03-09-2004 10:51 PM
XF86Config : Option "Resolution" "800" carboncopy Slackware 2 12-16-2003 10:13 PM


All times are GMT -5. The time now is 03:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration