LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Upgrading PHP?!? (http://www.linuxquestions.org/questions/linux-software-2/upgrading-php-356833/)

gldfngr 08-25-2005 08:55 AM

Upgrading PHP?!?
 
Hello. Im having the hardest time updating my version of PHP on my server.
I've tried Yum and Apt. Both are giving dependency errors.

I'm running Redhat 9. I've installed the latest YUM and APT
I've run the update and check tools for both.
I've updated what I could update.

Quote:

Finding updated packages
Downloading needed headers
Resolving dependencies
.....identical dependency loop exceeded
package psa needs psa-api-cli >= 7.5.3 (not provided)
package psa needs psa-api-common >= 7.5.3 (not provided)
package php-manual needs php = 4.2.2-17.2.2.swsoft (not provided)
I'm running PHP 4.2.2, but I need PHP 4.3.x or higher to run the application Im installing (flamplayer)

Mabey a good repository with the needed files?

Your help is greatly appreciated.

gldfngr 08-25-2005 10:32 AM

It keeps saying the latest version is installed.

anyone?


All times are GMT -5. The time now is 03:21 PM.