LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-09-2006, 06:22 PM   #1
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Rep: Reputation: 15
Updated SuSE 10.1 to 10.2- X server: no screens found


I just updated my SuSE install, but when I boot, X doesn't start and when I try to start, I get the output at http://timothyb89.homelinux.org/X_Log.txt

I can boot, and I can Xdmcp into my SuSE install, but I can't log in locally. Any ideas on how to fix this? (I did install my ATI driver)
 
Old 12-10-2006, 06:56 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Try running the command "sax2" as root and see if it will automatically configure your card for you.
 
Old 12-10-2006, 11:17 PM   #3
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Original Poster
Rep: Reputation: 15
sax needs an X server. Also, I was able to run xorgconfig and I got my X server running, but I can't use my ATI drivers. I know that SuSE cones with a pre-release version of X, but is it possible to get my ATI drivers working?
 
Old 12-11-2006, 06:07 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Quote:
sax needs an X server.
Sax2 does not need a working X server in order to run. It can be run from text mode or within a GUI. I can't really help with the ATI thing since I stay clear of ATI cards for all my Linux/Unix systems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal server error: no screens found swodniw Linux - Hardware 5 04-06-2006 12:43 PM
X server can't start Error: No screens found perl Ubuntu 3 11-28-2005 02:06 AM
The X Server cannot start because no screens are found Eerath Suse/Novell 7 11-21-2005 08:56 AM
No screens found, SuSE 8.1 ChineseElite Linux - Software 2 08-30-2003 12:48 AM
Fatal server error: no screens found walsht3108 Linux - Newbie 1 08-26-2003 04:46 PM


All times are GMT -5. The time now is 07:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration