LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-01-2003, 03:48 PM   #1
bdoubled2
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Rep: Reputation: 0
up2date problem


I searched all the posts and couldn't find what I was looking for so, now I can ask. When I use RH 8.0 "up2date", with certain packages, I get a message "package xxxxxx does not have a valid GPG signature", when I had 8.0 installed before and used up2date, I didn't have this problem. So, is there something wrong with up2date itself? I'd appreciate it if someone could direct me in solving this problem. Thanks
 
Old 05-01-2003, 04:05 PM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
It sounds like you have a corrupted download. Have you checked out Red Carpet or apt4rpm?

# Redhat links
RedHat Linux Manuals
Maximum RPM
rpmfind
Easier software management: apt4rpm - Red Carpet
RedHat 8.0 Tips & Tricks

# Redhat 8.0 configuration commands
Configure soundcard:
redhat-config-soundcard
Configure X server:
redhat-config-xfree86
Configure network:
redhat-config-network
 
Old 05-01-2003, 04:06 PM   #3
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
I had the same problem when RedHat released 9.0 . Apparently there servers were so bogged down that the packages would corrupt during download. Where you getting slow download speeds?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with up2date bcage Fedora 6 06-12-2005 11:10 AM
different up2date problem ejbest Red Hat 3 03-05-2005 11:34 AM
up2date problem kpatel Linux - Software 0 01-12-2005 11:17 AM
up2date bug fixed: New up2date avail. with updated SSL certificate authority file dkaplowitz Red Hat 2 09-04-2003 06:05 PM
problem with up2date juanb Linux - General 2 12-24-2002 09:38 AM


All times are GMT -5. The time now is 04:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration