LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2003, 09:40 AM   #1
Zeo
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
up2date conflict?


hi,

recently i was checking for updates using up2date on my RH9 box.

Quote:
[root@NET root]# up2date -u

Fetching package list for channel: redhat-linux-i386-9...
########################################

Fetching Obsoletes list for channel: redhat-linux-i386-9...
########################################

Fetching rpm headers...
########################################

Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error. The message was:
Test install failed because of package conflicts:
file /usr/include/asm/atomic.h from install of glibc-kernheaders-2.4-8.10 conflicts with file from package kernel-source-2.4.20-8

[root@NET root]#
there's some sort of conflict and i dont know where it came from in the first place.
any idea???
 
Old 11-12-2003, 08:37 AM   #2
Zeo
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Original Poster
Rep: Reputation: 0
alo....any idea??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Conflict? ltcolfury Linux - Software 2 11-03-2005 09:29 AM
conflict with install cptnchainsaw Linux - General 3 05-05-2005 02:59 PM
up2date Update package conflict error Jerry110 Red Hat 4 01-11-2004 01:31 PM
RH9 - up2date isn't up2date! robertmarkbram Linux - Software 2 10-22-2003 07:48 AM
up2date bug fixed: New up2date avail. with updated SSL certificate authority file dkaplowitz Red Hat 2 09-04-2003 06:05 PM


All times are GMT -5. The time now is 11:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration