I was using up2date and it said I need Version 2.4.2-3.FC2.1 the old version is 2.4.2-2.
It test the package then says there was a package dependency problem. The message was:
Unresolvable chain of dependencies;
intercepts-7.53-1 requires pppd <2.3.9
Please modify your package selections and try again.
Can someone tell me how to do this.