LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 07-09-2004, 03:15 PM   #1
wstatler
LQ Newbie
 
Registered: Jul 2004
Posts: 4

Rep: Reputation: 0
Angry up2date


I was using up2date and it said I need Version 2.4.2-3.FC2.1 the old version is 2.4.2-2.

It test the package then says there was a package dependency problem. The message was:
Unresolvable chain of dependencies;
intercepts-7.53-1 requires pppd <2.3.9
Please modify your package selections and try again.

Can someone tell me how to do this.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Up2date jworld900 Linux - General 2 01-27-2004 09:19 PM
RH9 - up2date isn't up2date! robertmarkbram Linux - Software 2 10-22-2003 07:48 AM
up2date groovin Linux - Software 0 09-22-2003 11:49 AM
up2date bug fixed: New up2date avail. with updated SSL certificate authority file dkaplowitz Red Hat 2 09-04-2003 06:05 PM
up2date def1014 Linux - General 2 11-12-2002 10:12 AM


All times are GMT -5. The time now is 10:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration