LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-22-2003, 08:43 PM   #1
yenonn
Member
 
Registered: Feb 2003
Location: Malaysia
Distribution: Redhat 8.0, 9, Slackware 9.1
Posts: 511

Rep: Reputation: 30
Unsupported Character Encoding


Recently i installed an application called Websphere Device Developer. then, the problem is that, it cannot show the wording in the editor.
Then, the error is Unsupported Character Encoding, Character Encoding for UTF_8 is not supported by this platform.
Any idea in this?? pls help!

Last edited by yenonn; 04-23-2003 at 04:24 AM.
 
Old 04-26-2003, 05:35 PM   #2
pablob
Member
 
Registered: Apr 2003
Location: Madrid
Distribution: RHAS, Kubuntu, Solaris, TRU64
Posts: 381

Rep: Reputation: 31
One of two:

Check if Websphere requires UTF and you have installed UTF chars in the linux machine:
/usr/lib/locale
/usr/share/locale
/etc/locale

Or check if you ARE using UTF, and maybe WwebSphere does not like it --> try any ISO8859-X char set instead.
 
Old 04-28-2003, 12:04 AM   #3
yenonn
Member
 
Registered: Feb 2003
Location: Malaysia
Distribution: Redhat 8.0, 9, Slackware 9.1
Posts: 511

Original Poster
Rep: Reputation: 30
where can i get UTF ?
 
Old 04-28-2003, 06:25 AM   #4
webtoe
Member
 
Registered: Apr 2001
Location: Cambridge, England
Distribution: Slackware 10, Fedora Core 3, Mac OS X
Posts: 617

Rep: Reputation: 30
look on the net for unicode. for example, www.unicode.org

Alex

P.S. remember, www.google.co.uk/linux is your friend
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putty and Character encoding problems rhoekstra Linux - General 2 07-30-2007 04:46 PM
Character encoding problems eduac Linux - Software 5 08-02-2005 07:48 PM
Change default character encoding alepou192 Ubuntu 2 05-23-2005 05:56 AM
C Multibyte character encoding ugenn Programming 0 12-14-2003 08:44 AM
character encoding - mandrake 9.2 Osten Mandriva 1 11-21-2003 12:09 PM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration