LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-21-2003, 07:10 AM   #1
dARkHunTEr
Member
 
Registered: Jul 2003
Location: The Netherlands
Distribution: Gentoo Linux
Posts: 213

Rep: Reputation: 30
Unreal Tournament 2003 sound problems


Hi,

When I try to play UT2003 in linux I get either laggy sound (sound delay of a few seconds, e.g. when you jump you hear the "uh" a few seconds later) or no sound at all (I think this is when I already have started UT2003 once in the session).
Please help me fix it! Headshots ain't fun without sound...

I'm using slackware 9 with an AC'97 onboard sound chip.

Thanks for any help!
 
Old 09-21-2003, 02:33 PM   #2
CrAZy_MoNKeY
Member
 
Registered: Mar 2003
Posts: 64

Rep: Reputation: 15
try this

after you have closed you first ut2003 session do
lsof /dev/dsp

then run kill followed by the pid of the program the lsof reported
 
Old 09-21-2003, 03:01 PM   #3
dARkHunTEr
Member
 
Registered: Jul 2003
Location: The Netherlands
Distribution: Gentoo Linux
Posts: 213

Original Poster
Rep: Reputation: 30
Quote:
Excellent day for drinking heavily. Spike office water cooler.

mark@mercure:~$ lsof /dev/dsp
mark@mercure:~$
As you see it doesn't return anything.
 
Old 09-21-2003, 04:02 PM   #4
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
AC'97 is software codec standard. Look at your motherboard or sound card and find the chip. Also are you using ALSA or OSS. You may have to install SDL and run /sbin/ldconfig -v . If you are using artsd or esd. Turn them off. Also you may need to set the output sound device in user.ini file. I don't know if you can set sound buffers for UT2003.

Quote:
Headshots ain't fun without sound...
It isn't. Even with out sound. I still hear it.

BTW, you don't have to include -v (verbose) when you run /sbin/ldconfig.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unreal Tournament 2003 install problems thelenko Linux - Games 3 12-20-2003 09:26 AM
No unreal tournament 2003 sound apberzerk Linux - Software 4 09-26-2003 11:20 PM
Unreal Tournament 2003 kryptik Linux - Software 12 09-17-2003 08:52 PM
Unreal Tournament 2003 robna24 Linux - Software 2 07-16-2003 10:52 PM
Unreal Tournament 2003 frustrated_noob Linux - Software 29 01-31-2003 07:09 PM


All times are GMT -5. The time now is 12:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration