Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-14-2007, 09:49 PM   #1
Tank Jr
Registered: May 2007
Location: United States
Distribution: Ubuntu 10.10 Maverick Meerkat, Mandriva 2010.2
Posts: 39

Rep: Reputation: 15
Unable to install pidgin, gtk, glib or their dependencies

Hi everyone,
I am a newbie, and have been using Linux for a couple of weeks now. For some reason GAIM does not seem to work any more. I use Mandriva 2006.
So I went to install pidgin, where it said that it needed gtk. In turn I need glib and pango and all the associated, like cairo,atk,etc.
For each of the above I downloaded the tar, extracted it to my desktop and tried
$ ./make install
I did log in as root.
But it is not working. No detailed help is also available.

One kind of error I get, about
"nothing to do about install-am"
type, can anyone please tell me what in the heaven's name that could mean?
I will be glad if you can help me with this.
Old 05-14-2007, 09:53 PM   #2
ReliaFree Maintainer
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware-current, Cross Linux from Scratch, Gentoo
Posts: 2,779
Blog Entries: 1

Rep: Reputation: 243Reputation: 243Reputation: 243
Use the package manager for Mandriva or use RPM's. Don't try to build everything yourself.

If you insist on building from source, use this website as a guide...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTK 1.2.0 and GLIB 1.2.0 install errors!!! Scrob Linux - Newbie 6 10-31-2012 01:57 AM
GTK+ programs on Windows without having to install GTK+, GLib, etc Nylex Programming 2 02-19-2006 02:33 PM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 07:07 PM
CANT INSTALL GTK and GLIB please HELP! cantrooper Linux - Software 0 08-15-2003 10:27 AM
GTK, GLIB + install structures sparrot Linux - Newbie 2 04-06-2003 09:24 AM

All times are GMT -5. The time now is 08:09 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration