LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-25-2005, 08:48 AM   #1
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: LFS-Version SVN-20091202, Arch 2009.08
Posts: 1,496

Rep: Reputation: 68
Udev usb issues


Hello everyone

Im working on a laptop 560x thinkpad that has one usb port. Here is my issue. If i connect a usb device and then boot the system then it get read and im able to use it to my hearts content. But if I boot with it unpluged and then plug it in when the system is up then i get no device created in /dev

After pluggin in the device when the system is running and doing a dmesg command i see no new entries.


So whats the deal here does udev have issues with usb 1.1 or am i doing something wrong.
 
Old 06-25-2005, 11:27 AM   #2
exvor
Senior Member
 
Registered: Jul 2004
Location: Phoenix, Arizona
Distribution: LFS-Version SVN-20091202, Arch 2009.08
Posts: 1,496

Original Poster
Rep: Reputation: 68
Never mind I fixed the issue


Aparently i needed ohci complient interface for usb installed in the kernel that wasent enabled on default go figure.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
udev 058- anyone have more alsa issues? abrouwers Slackware 5 07-22-2005 07:02 PM
Issues with adding a udev rule... Ateo Linux - General 1 03-04-2005 09:02 PM
udev and usb mouse ajvbun Fedora 1 11-30-2004 02:07 AM
udev, USB Flash Drives, and usb-mount talkingwires Debian 13 11-07-2004 01:15 PM
udev + sw raid issues Barx Slackware 0 10-15-2004 07:36 AM


All times are GMT -5. The time now is 09:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration