LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-06-2008, 01:15 PM   #1
aleks420
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
Udev not starting after fedora 9 install


Hello. I have a custom built server that my company gave away. It has 3 scsi drives in it one is 32gb, and two are 76gb. I have installed fedora 9 and the udev doesn't start. I have tried reinstalling like 5 times with no addon packages just default installation files. I also tried just hooking up just one drive, still not luck. Please help me. Thanks!
 
Old 11-07-2008, 03:12 PM   #2
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 1,529

Rep: Reputation: 238Reputation: 238Reputation: 238
can you manually start it after boot?

I had an issue with a version of knoppix where if I disabled autofs at startup, it didn't launch udev because it tried to start it too early in the boot scripts. IIRC, I moved the S03_ start script to S63_ or something and that fixed it. I tend to remove scripts/links from /etc/rc?.d/ for things that I'm not actively using, or otherwise don't want to start automatically at boot. Maybe this will pan out for your setup. Or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting udev on CentOS problem Captain Civic Linux - Newbie 9 10-01-2012 12:14 PM
Fedora 8 - install error - starting anaconda install exited abnormally???? Simmo512 Fedora 2 08-01-2008 11:40 AM
Fedora Core 6 won't start after updates installed - Starting udev: Disabling IRQ #16 Martin01234 Linux - Newbie 3 01-11-2008 06:24 PM
starting udev: problem math_1048 Fedora 12 01-02-2007 05:19 PM
1. Noobie install FC5; 2. FC5 spits out garbage after 'starting udev' nja1 Linux - Newbie 2 07-16-2006 02:48 PM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration