LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-21-2007, 06:44 AM   #1
matticus1181
LQ Newbie
 
Registered: Sep 2007
Location: Atlanta, GA
Distribution: U, Feisty
Posts: 6

Rep: Reputation: 0
Ubuntu blank login screen


Hi folks, I know there was a similar thread to this earlier, but my problem seems different.

When I boot into Ubuntu, I get a blank screen with a blinking cursor. It's not a terminal mind you, though it will let me type characters on the screen. It just won't do anything when I hit enter, etc.

Before this happened, I had changed my screen resolution and refresh rates. The screen was working correctly with the new size and rates before I restarted though. I also set up my box to hibernate after 20 minutes. It looks like it tried to hibernate, but instead turned off my computer and when I started it back up, gave me the blank screen.

Do you think this has something to do with the screen res, even though it was working correctly before, or is it something to do with the hibernating? Either way, how can I get my screen back.

I'm also new to Linux. Thanks in advance! Sorry my post was so long!
 
Old 09-21-2007, 06:48 AM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
It will be due to the hybernating.

You have tried shutting down all the way and unplugging all power sources (including battery)?
Will it run the live CD?
 
Old 09-21-2007, 06:52 AM   #3
matticus1181
LQ Newbie
 
Registered: Sep 2007
Location: Atlanta, GA
Distribution: U, Feisty
Posts: 6

Original Poster
Rep: Reputation: 0
I haven't tried all of that. I just noticed it before I came to work this morning. I'll do that when I get home this evening. Thanks for the quick reply!
 
Old 09-24-2007, 07:34 AM   #4
matticus1181
LQ Newbie
 
Registered: Sep 2007
Location: Atlanta, GA
Distribution: U, Feisty
Posts: 6

Original Poster
Rep: Reputation: 0
Forgot to mention that unplugging my box and restarting everything cleared it up. I guess I won't be using hibernate anymore... Oh well. It never worked right even in Windows.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 Blank screen instead of login in screen damoncf Linux - Distributions 4 02-24-2007 08:49 PM
X Login to a blank screen with the mouse jakestaby Debian 1 09-14-2006 10:43 PM
Hacked? Cant' login & blank screen. mlnutt Linux - Security 5 05-29-2006 02:04 PM
mandrake 9.1 blank login screen paulr1984 Mandriva 8 12-31-2003 12:33 PM
Blank Screen at login? Forezt Red Hat 2 09-25-2003 09:24 PM


All times are GMT -5. The time now is 07:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration