LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 02-11-2006, 01:18 PM   #1
budo41
LQ Newbie
 
Registered: Feb 2006
Posts: 10

Rep: Reputation: 0
Question ubantu install problem


Hi im new to linux im trying to install on a mac Xserver G5 linux ubantu .At the boot:expert video=ofonly(i type in) i press enter the display blinks then goes white with message on top ( ....ok opening dispaly /ht@0,f2000000/pic@1/aty,Bugsparent@/aty,bugsy_B@1_ ).I have a ATI 9200 pci card a sony display model SDM-S75ALCD .When i use apple sreen saver i would pick (space) then test the screen and only 1 picture would show then go (black).

Here is system profiler of mac Xserver[*]Grahics/Display[*]Cip set model :ATY,RV280
  • Typeisplay
  • SLOT:slot -3
  • VRAM (total) :125 mb
  • Vendor: ATI (0x1002)
  • Device ID:0x5961
  • RevisionID:0x0001
  • ROM Revision:113-A27502-120
[*]Display
  • type:display
  • Display:crt
  • Resolution:1024x768@ 75Hz
  • Depth:32-bit color
  • core image:not supported
  • Main display:yes
  • mirrorff
  • online:yes
  • Quartz extreme:not suppoerted
  • Display status:no display connected

Last edited by budo41; 02-11-2006 at 01:22 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubantu to OSX conneciton bentley27 Ubuntu 4 03-27-2006 08:40 PM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
Slack 10.1 Install Problem(During Package Install) terdbird Slackware - Installation 2 04-22-2005 02:18 PM
Ubantu? sdat1333 Linux - Distributions 17 12-20-2004 03:00 AM
dhcp problem in Debian netinst install..Help !! install. copter Linux - Networking 11 06-30-2004 01:14 PM


All times are GMT -5. The time now is 08:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration