LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-02-2005, 03:07 PM   #1
Kamex
Member
 
Registered: Feb 2005
Distribution: SuSE Linux 9.3 Professional
Posts: 38

Rep: Reputation: 15
Typing Characters Not on the Keyboard


I need help typing characters not on the keyboard. In Windows, I did this by holding ALT, typing a sequence of numbers on the numpad, and then releasing ALT. I cannot figure out how to do this in Linux. Is there a way?

Edit: Great, I seem to have enabled something that uses the quote button to type them, but itīs too limiting for normal typing. Is there a way to turn it back off now, maybe an easy way to toggle it? Reversing the option back to what it was didnīt seem to do anything....it looks like itīs stuck on, which is a serious problem, as I canīt seem to even type double quotes now...

Last edited by Kamex; 03-02-2005 at 03:22 PM.
 
Old 03-02-2005, 03:56 PM   #2
shengchieh
Member
 
Registered: Jul 2004
Location: Palo Alto, CA
Distribution: #! Korora
Posts: 472

Rep: Reputation: 30
I don't know...but....
maybe there is way to do it in the Control Center
Mine (Xandros) has it under
General settings -> Shortcut keys

Sheng-Chieh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Typing International Characters jrdioko Linux - General 12 09-19-2004 08:21 PM
typing high-ascii characters gerrym Linux - Newbie 1 08-12-2004 12:38 AM
typing french characters in Mandrake 9.1 arun79 Mandriva 3 03-15-2004 09:33 AM
Trouble Typing Special Characters (Debian) Cruxus Linux - Newbie 1 10-17-2003 12:47 AM
typing other language characters NGraphiX Linux - General 2 06-16-2003 08:00 AM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration