At the moment I'm installing some software, but therefore I need atk. But atk keeps giving this error message:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.4.0, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files no configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp.gtk.org. If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
So I installed glib2-2.4.0, set $PKG_CONFIG_PATH, but it still won't work
If I install glib2-2.2.1, atk gets installed, but I really need v2.4.0 (for some other software)
Can anyone help me?