LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-06-2002, 12:54 PM   #1
ikari
LQ Newbie
 
Registered: Aug 2002
Posts: 2

Rep: Reputation: 0
man problem and audio


Hi, im using slackware 8.1

First, certain man pages will give me "Page ?-?/? (END)" or something along those lines.

A good example is "man ifconfig"

Others work fine... any ideas why? i installed the man pages...

Second, when i try to use mpg123 or mpg321 it gives an error about libs.ao.so or something along those lines not being there... does anybody know what package this is in? xmms seems to work fine...

any help would be great, thanks

Last edited by ikari; 08-06-2002 at 01:35 PM.
 
Old 08-06-2002, 07:01 PM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
Welcome to LQ.

I have normally only ever come across the problem of Page ?-?/? (END) when the file being viewed with more/less is less than 1 page long... the man command pipes its output through more (or less), so that would explain it. However, my man page for ifconfig is 137 lines long... which poses the question: what's happened to the rest of yours?
 
Old 08-08-2002, 12:45 PM   #3
ikari
LQ Newbie
 
Registered: Aug 2002
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Thymox
Welcome to LQ.

I have normally only ever come across the problem of Page ?-?/? (END) when the file being viewed with more/less is less than 1 page long... the man command pipes its output through more (or less), so that would explain it. However, my man page for ifconfig is 137 lines long... which poses the question: what's happened to the rest of yours?
God only knows... i certainly didn't remove it
 
Old 08-08-2002, 06:49 PM   #4
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
Perhaps the packages that contain(ed) the man pages are corrupt? Since they are just .tgz files, try manually un-targzing to some other directory and see what they hold? (Just a thought).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
cisco 350 wireless problems and suse x-server problems incognito9 Linux - Wireless Networking 5 10-14-2004 08:53 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 02:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 08:04 PM


All times are GMT -5. The time now is 04:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration