View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-10-2004, 04:03 PM   #1
Registered: Sep 2003
Distribution: Mandrake 10.0
Posts: 200

Rep: Reputation: 30
Turn Off Autocomplete In OpenOffice

How can I turn off autocomplete in OpenOffice? By autocomplete I mean the program filling out words as I type them.

This is incredibly annoying since I don't always look at the screen. So if I type 'attack<enter>' OpenOffice will change this to 'attackers', etc.

I've gone through the menus but could only find how to turn off autoformat, which doesn't control this function.

Old 05-10-2004, 04:16 PM   #2
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,041
Blog Entries: 11

Rep: Reputation: 907Reputation: 907Reputation: 907Reputation: 907Reputation: 907Reputation: 907Reputation: 907Reputation: 907
Haven't looked properly, then :)

Tools -> AutoCorrect/AutoFormat

On that dialog there is a tab called
WordCompletion ... untick "Enable
word completion" ...

But really, you shouldn't be looking
anywhere else than the screen when
typing ;)

Old 05-10-2004, 04:21 PM   #3
Registered: Sep 2003
Distribution: Mandrake 10.0
Posts: 200

Original Poster
Rep: Reputation: 30
Ahhh... so obvious.

I assumed it was under 'Options.'



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabling OpenOffice Autocomplete luigidrummer Linux - Software 1 10-26-2004 10:47 PM
How to turn off Xserver in the gui and turn it off in the command line geminiviper Linux - Newbie 8 08-20-2004 08:05 AM
openoffice spreadsheet questions: disable autocomplete, soft line-break and bugreport codec Linux - Software 0 04-28-2004 05:10 PM
autocomplete figadiablo Linux - General 6 03-13-2002 04:19 PM
autocomplete marksstroud Linux - Newbie 1 11-11-2001 01:02 PM

All times are GMT -5. The time now is 01:37 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration