LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 03-17-2004, 05:35 PM   #1
allroy
LQ Newbie
 
Registered: Feb 2004
Distribution: Debian Woody/Sarge
Posts: 15

Rep: Reputation: 0
Tulip driver in 2.6 kernels


Hi everyone,

Does anyone have any experience with the Tulip net driver under 2.6.x kernels? I just built my new kernel under Debian woody (2.6.0), and built the Tulip driver into the kernel, however my network card is not working at all. In 2.2 and 2.4 kernels the Tulip driver worked flawlessly, but it doesn't want to work anymore. When my computer starts up it says "Linux Tulip Driver" and "eth0: ADMtek Comet..." or something like that. I'll post the whole /var/log/dmesg file if anyone thinks it will help.


Last edited by allroy; 03-17-2004 at 05:40 PM.
 
Old 03-17-2004, 08:31 PM   #2
arrruken
Member
 
Registered: Apr 2003
Distribution: gentoo
Posts: 238

Rep: Reputation: 30
Id probably say this would belong in hardware... Is it giving you any errors? I think its always better to include drivers as modules rather than built-in, but its up to you. Post any errors, the output of "ifconfig -a", and the log if need be.
 
Old 03-17-2004, 10:04 PM   #3
allroy
LQ Newbie
 
Registered: Feb 2004
Distribution: Debian Woody/Sarge
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks for the reply, but actually I just figured out the problem, and I've finnaly got it working! My LAN uses DHCP to configure addresses, so I just needed to run dhclient and configure it. Thanks for the reply though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10 - tulip driver buggy? joroxx Slackware 6 11-11-2004 06:09 AM
Tulip driver equivalent? escapee *BSD 5 08-07-2004 03:11 PM
tulip driver ok on Slackware 7.1 but not 9.1 geoffd3 Linux - Networking 4 12-25-2003 10:54 AM
How do I load tulip driver? Surfmonkey Linux - Newbie 3 11-21-2003 01:24 AM
Getting the Tulip driver working again jim64 Linux - Hardware 15 07-14-2003 04:46 AM


All times are GMT -5. The time now is 05:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration