Trying to install gtk: pango 1.4.0 error
I'm trying to get gtk 1.4 and when I install pango I get:
checking for GLIB - version >= 2.4.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
*** Glib 2.4.0 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
pkg-config and glib-2.4 installed fine, but when I run # pkg-config --cflags glib-2.0 it points to: -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include, but should point to /usr/local/include/glib-2.0 because that's where glib-2.4 installed. No prior version of glib was there.
Is there a way to change that?
Nevermind I fixed it:
I'll probably have another error, however, when I go to install gaim.
i get the same error than you... how do you solve it?
|All times are GMT -5. The time now is 04:54 PM.|